Thread Rating:
  • 3 Vote(s) - 2.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pushed [Bug Report] Galerians: Ash - No in-game text [SLUS-20560] [NTSC]
#1
Game CRC =B506C936
Hello,
I tried everything but can't seem to get any text to show up ingame, so I'm trying to figure out what part of pcsx2 is breaking it, I tried gsdx both hardware & software and skipdraw settings, zzogl, zerogs all produce no text, I tried different clamp and round modes with no results


This game is only at menu status, but with recent builds it gets in-game, so its progressing just need to figure out the text issue.

I'm using the latest svn build and plugins.

let me know if you have any ideas or suggestions.

(the little black box at bottom of screen should show text)

[Image: ePWbB.jpg]


Attached Files Thumbnail(s)
       

Sponsored links

#2
Have you tried using super instead of microvu? Also it might be worth playing with round modes and clamping.

Failing that you can fiddle with the game fixes section, ee timing hack specifically worth trying Tongue2
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#3
yeah tried supervu also tried interpreter mode for vu0 vu1 and IOP, sometimes when the IOP is set to interpreter mode it will show a white rectangle around where the text should be but that's about it (maybe its an IOP issue?), also set as many round and clamp modes I could come up with and set the gamefixes one at a time nothing helped :\

setting the emotion engine to interpreter gets the game 0.00 fps so will take me awhile to test that Smile
#4
Yeah its a touch slower Tongue2 have a play with the gamefixes too, one might sort it
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#5
nope, tried every gamefix with every clamp and round mode still no text :X ...
what a strange problem Tongue2

I could post a small block dump if any devs want to take a look.
#6
does anyone figured out what's causing the text not to be displayed? it's impossible to solve the puzzles, someone?
#7
Please open your own thread posting all relevant informations. This includes at least problems, settings and specs.
#8
FlatOut edit: WARNING: This has not been resolved. It has only been fixed for Software mode in a github Pull Request. For further information see following post.

Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
#9
Thank you for your report.
This bug report has now been marked as Pushed and has been posted as an issue in our Github repository HERE

Issue link: https://github.com/PCSX2/pcsx2/issues/1684

This thread will now be moved in the Pushed bug reports subforum.
#10
@FlatOut Thanks you




Users browsing this thread: 1 Guest(s)