Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
QemuUSB steering wheel bug.
#1
I am currently using PCSX 1.4.0 and i am using the QemuUSB plugin for my steering wheel.
Lateley, this plugin has started to present a bug, in which the wheel, at a centered position, results to steer a bit to the left

[Image: N9sdIGL.png]

(screenshot of the wheel when at a centered position).

My wheel is a Logitech G29. I have already tried different plugin and pcsx versions. i have tried PS3/4 wheel modes. i have already tried using Driving force pro/ GT force. I have also tried to use RawInput. None of that works. Any help?
Reply

Sponsored links

#2
Hello Xavier - let's see if we can help one another.

I have found that when configuring my Logitech G29 racing wheel, sometimes you have to do it multiple times to get the wheel calibrated correctly.  I don't know exactly why this is the case, but I have largely been able to get the rotation issues under control.

However, I am having an issue whereby the brake petal always is registering as being depressed.  I actually have to step on the brake pedal to turn the brake off.  Have you experienced this, and have you found a solution?

Here is a paste of my current settings.  When we get this all sorted out, let's go ahead and post the final ini file config for others trying to get their racing wheels functional!


[Image: v9pE3vb.png]
Reply
#3
Hey, great news. I had an old version of this plugin. If you go to the github page and download the proper updated dll, I found that everything is now working as expected after configuration. Looking at your screenshot, I see that you also have an old version of the plugin. Please update your plugin by downloading the proper release here:

https://github.com/jackun/USBqemu-wheel/releases

For Windows, you want the new dll from the -Release.zip file in your PCSX2 Plugins/ folder.
Reply




Users browsing this thread: 1 Guest(s)