[Question] Xenosaga Episode 1 - Text
Hello everyone, I seem to be having an issue with Xenosaga episode 1 in that the text is transparent in the menu, and altogether missing in some areas (both examples shown in screenshots below).

I have tried using PCSX2 0.9.6, and the latest beta with no difference. Using ZeroGS fixes the issue, but creates about 20 more (including less speed), so I was wondering if there was any way to fix this on GSDx, or if it's related to GSDx at all. I tried using an older version (0.1.7) as well as compiling a brand new one (rev2085) from the source to no avail.

If it helps, system specs:
Processor: Intel Core 2 Duo E8400 @ 3.0 GHz
Gfx Card: nVidia GeForce 9800 GT 512 MB
RAM: 2 gigs DDR2
OS: Windows XP Home Edition SP3

No speed hacks except for the INTC hack are on.
I have tried enabling/disabling just about every changeable GSDx option.

My apologies if this has been answered, I didn't see it in the GSDx thread or the general forums.

Attached Files Thumbnail(s)

Sponsored links

What are your GSdx settings? have logarithmic-z enabled? does software renderer show the same?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Now I feel dumb. Software mode fixes it, although it causes it to run at pretty unbearable speeds, which is to be expected.

Settings are attached if still needed.

Attached Files Thumbnail(s)
I just tested it, seems to be a dx9 issue. Dx10 renderer is fine.
Try to use ZeroGL or ZZogl, they can show more text.
Gentoo Linux x86(chroot)
Intel Core2 Quad CPU Q6600 @ 2.40GHz
nVidia Geforce 8800GT

Users browsing this thread: 1 Guest(s)