Question about sidewinder v
hello guys, I got a little problem when using

a game named sidewinder v, I tried to simulate it with pcsx2svn502, But it can not run, I did not change any settings, all are the default settings, I have noticed that the procedure did not crash or dead, It is still running but no display, it Looks like a problem with animation

I tried to change some settings, but the same issue, I noted that there is a game patch about sidewinder v, I have read the contents inside, i found that GAME's ID is different with mine, my sidewinder v ID is SLPS-25255, I am not sure that this is the problem

so, please could anybody can tell me where is the problem? thanks

sorry my poor english Smile

Sponsored links

Sad please Who can help me i love this game verymach
I constantly try but still no results, please Who can help me Sad
try Run-Execute
If this will not help - than this game runs only with patch and patch was made for another version. So no luck

Users browsing this thread: 1 Guest(s)