Quick question
Hello there, I'd like to know something. I decided to try pcsx2 on my laptop. I read on some forums that it wasn't ideal, but I thought " It won't hurt if I try". I tested .Hack infection and it worked quite well in the beginning, but when I tried to play a second time it became quite laggy (30 fps), I played around with the emulator and I was once again able to play at 60 fps, sometimes even higher by using the reboot (fast) option. However I'm trying right now to play and it's become laggy. So I would like to know if I can play or not. Since I was able to play normally I would think yes, but I may be completely wrong :/. Thanks in advance !

My specs Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 4008 MB
CPU name = Intel® Core™ i7-2630QM CPU @ 2.00GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 1.994 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1dbae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS : D:\PCSX2 0.9.8\Plugins\gsdx-sse2-r4600.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Intel® HD Graphics Family (
Binding PAD : D:\PCSX2 0.9.8\Plugins\lilypad-r4600.dll
Binding SPU2 : D:\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : D:\PCSX2 0.9.8\Plugins\cdvdGigaherz.dll
Binding USB : D:\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : D:\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : D:\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 680ms)

Another piece of info: it works with the hardware version of the graphics plugins, but there are bugs (some letters disappear etc...)

Sponsored links

2.00 ghz is low, but you can always try to set your laptop power sttings to performance mode
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
What he said above.

However, if you download SVN r4865 (link at bottom of the post) or higher and use the MTVU speed hack, you might get playable speeds.
Also, as above make sure your power settings are in performance mode. or there could be some CPU throttling.

To do this: simply type power in the windows startmenu seach bar and select "power options" from there click the arrow down that is next to "hide additional plans" and click "high performance"


If you want a newer SVN, you can get them here: http://pcsx2.net/svn.php
Intel Core i7-8700k @5ghz
G.Skill 16GB DDR4 @3600mhz
GeForce GTX 1080 8GB
Windows 10 x64
That processor isn't too bad. 2.0Ghz on a 2nd gen is suprisingly decent (mine @ 2.0Ghz was quite close to my 2.8Ghz C2D). And since it may Turbo to like 2.6Ghz, it can handle some games, but nothing considered "heavy" will have much of a chance.

Speaking of "much of a chance"-- What's your GPU?
I set my laptop on performance mode and it's working quite well, thank you ! However it gave me that message: "GIFTAG warning, size exceeded VU memory size 400" does it mean that the speed will sooner or later get worse again? I'll try to download that new SVN, and I'll tell you what happens.
My GPU is a Nvidia geforce GT 540M, is that decent ?
Ignore that GIFTAG warning.

Your GPU is decent, and should handle native resolution at the least with most games.
(12-29-2011, 02:09 PM)jesalvein Wrote: 2.00 ghz is low, but you can always try to set your laptop power sttings to performance mode

for .hack 1.8 could manage it.. there's something else going on
Maybe the laptop isn't set to performance mode in power settings and is being throttled?
Intel Core i7-8700k @5ghz
G.Skill 16GB DDR4 @3600mhz
GeForce GTX 1080 8GB
Windows 10 x64
that's clearly the issue, it's being throttled
Weird I'm pretty sure I put it on performance settings, I checked twice... In spite of the message it's working quite well, so I think my problem is solved. Thanks for the help ! Smile

Users browsing this thread: 1 Guest(s)