Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
R-Type Final glitch help

I would really appreciate some help with an issue I've encountered while playing R-type Final.
If possible I'd be really interested in the settings you would suggest for this game.
I would really like to be able to play this game without any glitches or bugs if possible.

I've encountered a bug when trying to use a specific special attack, the screen turns grey and the special attack isn't displayed or rendered.
For some reason it doesn't seem to be able to display that specific "special attack".
It's able to render / display all the other special attacks.

I was wondering if any of you have experienced this bug or glitch?
Could this be an issue with the iso file?

Thank you for your help.

Current specs and settings:

Windows 10, 64bit
Nvidia GTX 970 
Intel I7 2600k 3.4Ghz
16gb of DDR3 ram

PCSX2 version 1.4.0

Graphic settings:

Adapter: Nvidia gtx 970
Renderer: Direct3d 11 Hardware
Interlacing: Auto
Allow 8 bit textures is enabled
Resolution is set to custom 1080p (I've also tried native the same glitch/bug)
Texture filtering: Biliniar PS2
Anisotropic filtering: 16x
CRC hack level: Full
HW hacks are not enabled.

Most emulation settings have been left on default.

Sponsored links

Download the latest git build here and use the OpenGL renderer instead of DX11
(05-02-2017, 06:17 AM)CK1 Wrote: Download the latest git build here and use the OpenGL renderer instead of DX11

Thank you for your reply Smile
I've downloaded the latest build and tried the OpenGL renderer instead of DX11.

The graphical glitches still appear.

I really appreciate the suggestions.  

Does anyone have this game running with no graphical glitches?
If so what settings are you using?  What graphics card or CPU ?

Thank you for your help,
Can you try 1.2.1 or a revision of 1.1.0 and see if the issues are there or not? According to the wiki, nobody has tested the game since 1.1.0.

Users browsing this thread: 1 Guest(s)