RE: Game loading
Hi i have a simple P4 3.2 ghz running xp pro and am trying to load a game i just recently bought called timesplitters future perfect. your compatibility list has timesplitters 2 - so I assume the one I have is the sequel... If not my bad - if so I can't seem to get any games working and have tried several games and combinations of configurations - I have the latest playground version (downloaded yesterday) and feel I am missing something somewhere in the guide.. I have read it several times but have tried so many different things to get the games working that I am starting to forget what combinations I have tried.... The games are full games purchased - all PS2 and not ISO's I literally put the CD in and choose file insert cd... it always goes to the BIOS screen with the browser and configuration options.... Can you help? I am not sure what details to include.. so please let me know what specs/info you need... Also, I have a DVD-R burner (old no dual layer) and an ATI Radeon with 64 MB - I included a screenshot of the latest attempt which does what most of the other combinations I have tried - thanks in advance....

Oh, yeah I forgot something - perhaps it's important - the playground version isn't the first attempt I made. I tried the version - the one with the installer - Could this be messing something up?


Attached Files Thumbnail(s)

Sponsored links

(01-27-2009, 07:16 PM)Summoner Wrote: Your PC is slow for Pcsx2.

Read >>this<<, >>this<< and >>this<<. Im sure it helps.

thanks for the help (except for the slow PC comment) - i will see if any of these help and report what the prob was...
file > run cd/dvd not run > execute
you have the Cdvdrom slot set to the linuzappz plugin, it should be set to the P.E.Op.s plugin to be able to use the disc.
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja

Users browsing this thread: 1 Guest(s)