Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RED LINES ON NFSU2 DEMO
#1
        anyone know why this happening?

Spec:
AMD RADEON R5 240
Intel i3
RAM:8 GB
PCSX2 VERSION:1.4.0
Windows 10 Pro 1903
Reply

Sponsored links

#2
because you're using 1.4.0 instead of latest GIT ?
because you aren't using HW depth and OGL renderer ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(06-29-2019, 11:40 AM)jesalvein Wrote: because you're using 1.4.0 instead of latest GIT ?
because you aren't using HW depth and OGL renderer ?
how do i enable it?
Reply
#4
Just use 1.5.0
https://buildbot.orphis.net/pcsx2/index.php

extract to desktop or somewhere, run the exe and do setup
DX11 has depth enabled by default in 1.5.0
[Image: HkgHT5k.gif]
もっとちゃんと言ってよ
忘れないようメモにしてよ



Reply
#5
(06-29-2019, 02:52 PM)Kojin Wrote: Just use 1.5.0
https://buildbot.orphis.net/pcsx2/index.php

extract to desktop or somewhere, run the exe and do setup
DX11 has depth enabled by default in 1.5.0
thanks it work so much i could say thank you to you
Reply




Users browsing this thread: 1 Guest(s)