Hello all. First time poster but long time user of this fine emulator. At any rate, I wanted to ask for the insight of the forum members here regarding the black text in this game and ROTK 8. I there a way to fix it? I do not want to attempt to tackle the problem myself without advice as I'm afraid I might screw the emulator up. The emulator settings are on default by the way and the version is 1.2.1

Sponsored links

Try latest git version using opengl and playing with accurate options. If that doesn't solve the issue please screenshot the glitch and post the full emulog after you observed the problem in combination with screenshots of all your settings.
What do you mean by git and accurate options?
This is an outstanding bug in GSDX and no setting fixes it currently. I believe it worked fine in version 1.0.0, possibly even 1.1.0 betas.

Edit: If you grab the 1.0.0 release and put the gsdx from there in your new PCSX2 folder (for the most recent version) it will work fine.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Okay, I'll try that.
It worked. Thanks for the tip refrac. Smile

Users browsing this thread: 1 Guest(s)