ROTK series works?
Apparently Romance of Three Kingdoms 7,8,9 all have unreadable texts on my 0.9.8 pcsx2(both dx9 and dx11, software and hardware, native res, 8 bit texture on or off, texture filter on or off, alpha correction, alpha hack on or off).

It says playable on the compatibility list though, is there any known fix to these? Sorry if this had been asked before.

I find it weird that the newer rotk 10 and 11 works, while the older ones do not. Unfortunately 10 and 11 are the top 2 worst in the series.

Sponsored links

Looks like those were tested with 0.9.6 so maybe an older GSdx plugin will do the job.
[Image: newsig.jpg]
(08-01-2011, 06:39 PM)Bositman Wrote: Looks like those were tested with 0.9.6 so maybe an older GSdx plugin will do the job.

I doubt it actually, not just the text were unreadable, ROTK 9 colors are totally screwed up as well, making it unplayable although it gives full fps constantly. I guess, its Gsdx problem, never worked, never fixed.

I attached a screenshot, it looks unbelievably awful. The compatibility list needs to be changed, does this looks playable?


Playable means you can play from the start to end of the game with some effort. That's not a status saying "everything works as it should"Wink.
Thanks to Rayman, i've solved the problem.

While Rayman uses Pcsx2 version 1.00, i used the latest version. Both works fine.

Most important is to use the Gsdx5334 GS. It works for me in SS2, 3 or 4.

I got the GS version Gsdx5334 from Rayman again.
I am also a fan of Romance of Three Kingdoms series.

The latest version of Pcsx2 doesn't work with RoTK 7-10 on my computer (blurry texts), though the version 0.9.9 (ver 5336) works flawlessly.

You can download Pcsx2 ver 5336 here

Users browsing this thread: 1 Guest(s)