Radiata Stories Problems

Here's my Computer Specs.

Windows 7 64 bit Professional Operating System
ATI Radeon™ HD 5670 Graphics Card
Intel® Core™ i7 CPU 920 @ 2.67 GHz Processor
4 GB of RAM
using GSdx Direct3D11 (Hardware) as my renderer (settings below)
Default Stock Plugins
Latest Non-Beta PCSX2 client
Running off an ISO file.

Here's a Screenshot of one visible problem.
Cutscene *Light* Blue Grid issue. Only happens in Cutscenes, no where else.

Cutscene *Light* Grid issue.

My GS settings Currently

Screen ocassionally tremors a tad, seems like when I'm doing small or plain activity in the game, anytime this can happen.

Going from Hardware to Software doesn't fix this.
Can anyone assist me?

Big Notice: I'm not experienced at all with this PS2 Emulator, so I could really use a spoon-feeding of info to help me out lol.

Sponsored links

Sorry if double posting isn't allowed.

But I changed my GS settings some.

All I did was set it to native screen settings and disabled the 8 bit texture / texture filtering and it doesn't seem to grid anymore, in battle that is, the more annoying problem now atm is the lightest tremors of the game screen, the focus is 100% fine. Anything I can do about the tremors though?
Perhaps it's because it's interlaced. Try pressing F5 until you find the mode that works for you.
[Image: nbKSK.jpg]
Alright, thank you, I'll try this and report if it works or not.

Edit: Changing the Interlacing to Blend tff seems to have removed the shaking, but now I remember there's a smudging problem, light in game, in FMVs/Cutscenes its rather apparent as the screenshot below shows. Edit: The smudging is fixed by making fixing on the textures, but the gridding returns.

I'll try and adjust the settings a slight and report on what I've got for anyone else who else has these problems when I've fixed it.

Edit: This line pops out from the console when the gridding happens.
Quote:Impossible blend for D3D: (Cs - 0) * 128 >> 7 + Cs

What can fix this?

Final Edit: Self-figured the problem, set myself into software mode with these settings
Tried any other interlacing in hardware than Blend tff? I mean at least one non-blurry usually works too(ie. try bob tff, works for me) . Also alpha hack seem to fix the problem with the lines in case you want to keep the hardware with it's upscalling. Add "allowHacks=1" to your GSdx.ini if you don't have alpha hack in GSdx config. It potentially turns off more than just the buggy part;P, but seems to look good for a fast try.
Edit: I'm very glad you gave me that advice SmileI hope I don't have to visit back too often Tongue
Also, yes, that means everything is perfectly running fine!
I have problem with in-game cutscene and screen + audio stuttering. Fulgore, from your post i see that you have no problem with cutscene. Can you please upload your plugin choices? I cannot fix in-game cutscene and screen + audio stuttering problem. I think it is because of incorrect plugin.

My Specs: Presarion CQ42-258VX
Intel i5 2.4 GHz
ATI Mobility Radeon HD 5430 512 MB
using GSdx Direct3D11 (Hardware) as my renderer (settings below)
Default Stock Plugins
PCSX2 v0.9.9.5160
Have any of you had a problem where you cant turn in the smilodon fangs because it wont enter the video sequence when you go to dwaynes room?
[Image: signatureyl.png]

Yeah, I Know I'm A Beast
nvm found the issue gonna fix it now
[Image: signatureyl.png]

Yeah, I Know I'm A Beast
Where Can I download this GS? so I can make my graphics more better, Also what is progressive mode?

Users browsing this thread: 1 Guest(s)