Randoms crash
hi, i was trying to use this emu and i can only play a few minutes then the emulator crash, i was playing galactic wresteling, a game that is fully compatible whit the emulator, i also try spawn armageddon a game also full compatible. i dont know what try.

i have an amd athlon 64 x2 dual 4200 (2.2 ghz)
2gb of mem
gforce 8600 gt 256mb
windows xp sp3
directx 9.0c last version

i can have a average speed but that isnt important, i want to play longer Tongue

Sponsored links

Check to see if your processor is overheating...
[Image: newsig.jpg]
lets try it
it has a has a 36º cpu1 40º cpu2, and apear an error "instruction "0xxxxxxxx" use memory adress "0xxxxxxx". Memory couldn't be "read"".
are you trying to use the SSSE3 version of GSDX by chance?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
i'm heaving the same error whit zerogs 0.97.1, gsdx 890 (sse 2) 0.1.14 (this one came with the emu i think) and gsdx9 (sse 2) 0.11.4
I am having issues too where I run for about 2 minutes and it freezes. Might be a totally different issue, I am using windows 7 RC x64, the 32 bit seemed not to fail at all. might just be circumstancial though. Will try a few more things and report back.

core 2 duo 3.16
4GB 667
1TB hdd - seagate
9500GT 512


Users browsing this thread: 1 Guest(s)