Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ratchet & Clank 2 || Game is really slow
#1
Hello,

I have some problems with Ratchet & Clank 2.
Sometimes, after playing it ~10-20min., PCSX2 suddenly crash (unfortunately I have no bug report).
Windows shows me this:

"PCSX2 has stopped working"
Quote:Name der fehlerhaften Anwendung: pcsx2-r5875.exe, Version: 0.0.0.0, Zeitstempel: 0x52ef990f
Name des fehlerhaften Moduls: FirewallAPI.dll_unloaded, Version: 6.3.9600.16384, Zeitstempel: 0x52157b0a
Ausnahmecode: 0xc0000005
Fehleroffset: 0x0005a5e0
ID des fehlerhaften Prozesses: 0x9b4
Startzeit der fehlerhaften Anwendung: 0x01cf6eb35001c4a7
Pfad der fehlerhaften Anwendung: E:\Programme (x86)\PCSX2 1.2.1\pcsx2-r5875.exe
Pfad des fehlerhaften Moduls: FirewallAPI.dll
Berichtskennung: 95a2792f-daab-11e3-834a-3085a99e174a
(Sorry, it's german)


Another problem is, that I often have slow motion moments or the characters are speaking slow.


My settings:
PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit (Windows 8.1 Update 1)
Physical RAM = 16331 MB
CPU name = Intel® Core™ i5-3570K CPU @ 3.40GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 3.502 ghz (4 logical threads)
GPU = ASUS NVIDIA GeForce GTX660 OC
x86PType = Standard OEM
x86Flags = bfebfbff 7f9ae3bf
x86EFlags = 28100000


x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: E:\Programme (x86)\PCSX2 1.2.1\Plugins\gsdx32-avx-r5875.dll
Windows 6.2.9200
Binding PAD: E:\Programme (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: E:\Programme (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: E:\Programme (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: E:\Programme (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: E:\Programme (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: E:\Programme (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 135ms)


Direct3D11 Software
Extra rendering threads: 3



Thanks!
Reply

Sponsored links

#2
can you show us the emulog after the game crashes?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
Okay.
I played now for an hout without any crash, only one freeze.
There are no errors in emulog...

The only main problem now is, that the game is sometimes too fast or slow.
Reply
#4
FirewallAPI.dll doesn't sound like pcsx2.

Are the fast times overcompensation for lags? So do you see normal speed - slowdown - to fast - normal speed in that order?
Reply
#5
FirewallAPI.dll seems to be a part of Windows Firewall.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
(05-13-2014, 08:26 PM)willkuer Wrote: FirewallAPI.dll doesn't sound like pcsx2.

Are the fast times overcompensation for lags? So do you see normal speed - slowdown - to fast - normal speed in that order?

Yes. I think it is in this order.
Mostly I have really annoying slow motion moments... I mean REALLY slow...
But only in some worlds, not everywhere.

I was able to play the game without any problems.
Now I reached a specific world in the game and it is really slow.
FPS going down to ~30FPS (they were always at 50FPS before).

System: Windows 8.1 Update 1
CPU: i5 3570k OC @ 4,1GHz
GPU: Nvidia GTX 660 OC
RAM: 16GB
SSD: Samsung 840 EVO

The game is running in software mode because of texture glitches with 3 threads...
I think my PC should be able to run this game smooth? And it worked until now...
Reply
#7
(05-14-2014, 11:50 AM)maik268 Wrote: I think my PC should be able to run this game smooth? And it worked until now...

unfotunately, no. not all the time.
R&C 3 will need a more powerful CPU to run @ full speed all the time.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
hm.
Then I don't undertand why my CPU never reaches 100%.
My PC overclocks the CPU to 4,1Ghz and then it is running at 70-80%? :/
Reply
#9
I couldn't explain exactly how it is. but trust me, you would need a CPu around 4.5-4.8 ghz to make it run full speed all the time in software mode.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(05-14-2014, 04:36 PM)jesalvein Wrote: I couldn't explain exactly how it is. but trust me, you would need a CPu around 4.5-4.8 ghz to make it run full speed all the time in software mode.

I'm not sure if I can agree with that statement. I get drops to abour 45fps in ratchet at 3.1ghz, but at 4.1ghz the game should run fine. I know I have a haswell, but it didn't gain too much speed when compared to an Ivy Bridge CPU.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply




Users browsing this thread: 1 Guest(s)