Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ratchet & Clank - Doesn't work! Help!
#11
(04-22-2015, 01:48 PM)jesalvein Wrote: You have the latest one.
Tried using the internal ISO loader instead of DVD plugin ?

Where can I find the internal ISO loader?

Sponsored links

#12
(04-22-2015, 08:29 PM)AdrenalinCrash Wrote: Where can I find the internal ISO loader?

It's just a menu selection. Just select the CDVD thing and do the ISO loader.
Moe: [to Homer] And I'm pulling your favorite song out of the jukebox.
Homer: "It's Raining Men"?!
Moe: Yeah, not no more, it ain't. [throws the record out the window which lands into Smithers' car]
Smithers: Ow! [looks at the record] Ohhh.

what would ;e; do
#13
I don't know, but it just didn't work. I uninstalled everything.
Let's restart from the beginning: I have a Mac Book Pro, OS X Yosemite, Version 10.10.2.
I would like to play Ratchet & Clank (not Size Matters, or Going Commando, the first part).

1. What is the best emulator for my Mac and where can I download ist (emuparadiseme, coolroms?) ?
2. What should I extra download for my emulator - Bios? XQuartz (is it necessary)? etx.
3. Do you know a very good and understandable tutorial for downloading the emulator with all necessary programs (I already tried the one tutorial which was posted a couple of days ago on this thread).?
4. Is it possible, that Ratchet & Clank ist not playable on the PCSX2-emulator on Mac? Or maybe got some experience with this game and the emulator?

Thank your for your help and attention!
#14
(04-23-2015, 03:49 PM)AdrenalinCrash Wrote: 2. What should I extra download for my emulator - Bios? XQuartz (is it necessary)? etx.
you should dump the bios from your original ps2 console. you should not download it. even if you had downloaded it, discussion of such things aren't allowed on the forum.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
#15
Ok, so what I did now is to follow the instructions of this tutorial:

*snip*

I installed "Ratchet & Clank" from this site: *snip*

The game is starting, but there is the same problem again in the beginning: It doesn't continue to load the start menue (see the first picture I have loaded on this thread).

On the emuparadise-website I found out, that it has to work with PCSX2 Version 0.9.7. So I don't understand why it is still not working.
#16
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)