Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ratchet Deadlock issues
#1
Thumbs Up 
So im playing Ratchet deadlock, and i cant get it to look good and run smooth. I've tried so many different settings yet nothing is working, and now I'm wondering if my computer is too strong. I've tried to use both hardware and software render's. Ive tweaked with speedhacks. I've messed with resolution. so pretty much everything. I just wanna play my game well

GPU: GTX 1080TI
CPU: I7 67K @4Ghz
OS: Win 10 64-bit
RAM: 16GB @3200Mhz

Pcsx2 version 1.4.0
Reply

Sponsored links

#2
Download the latest dev build here:https://buildbot.orphis.net/pcsx2/
Reply
#3
(01-28-2018, 02:40 AM)CK1 Wrote: Download the latest dev build here:https://buildbot.orphis.net/pcsx2/

that fixed all my problems. thank you so much for your help
Reply
#4
(01-28-2018, 02:40 AM)CK1 Wrote: Download the latest dev build here:https://buildbot.orphis.net/pcsx2/

actually i am running into something, whenever i hit f9 the graphics are definatly better, but it slows down alot. anything i can do to make it faster?
Reply
#5
Can you post your GSdx settings?
Reply
#6
(01-28-2018, 04:27 AM)CK1 Wrote: Can you post your GSdx settings?

Adapter GTX 1080Ti
Renderer Direct3D 11 (Hardware)
Interlacing Auto
Texture Filtering Bilinear(ps2)

Large Framebuffer = Yes
Internal Resolution 3X
AA Filtering 4X
Mipmapping Auto
CRC Hack Level: Full
Enable HW Hacks
MSAA 2X
Half-Pixel Offset Normal(Vertex)
Skipdraw 1
TC Offset X and Y: 320
Reply
#7
Switch to the OpenGL renderer, it's better for Nvidia cards. Note that MSAA won't be available, but this can be alleviated by using a custom resolution (although the internal scaling is preferred - you can go higher than 3x btw Wink ) - Lastly, I would disable Large Framebuffer, it usually isn't needed.

Also, the TC Offset probably isn't necessary - unless it fixes something specifically in the game.
Reply
#8
(01-28-2018, 05:19 AM)CK1 Wrote: Switch to the OpenGL renderer, it's better for Nvidia cards. Note that MSAA won't be available, but this can be alleviated by using a custom resolution (although the internal scaling is preferred - you can go higher than 3x btw Wink ) - Lastly, I would disable Large Framebuffer, it usually isn't needed.

Also, the TC Offset probably isn't necessary - unless it fixes something specifically in the game.

so i did every setting you recommended, the only issue i have now is that it looks like a bloom effect has taken over the entire screen
Reply
#9
Hmm, I guess try using Skipdraw 1 again.
Reply
#10
OpenGL on the Ratchet and Clank games has bloom misalignment problems. Half Pixel Offset helps substantially, but not fully. I've heard adding TC Offsets to it helps but haven't tried. Additionally OpenGL may cause a weird issue where a ton of textures stop rendering after pausing. That might be fixable with Preload Frame Data but I am unsure, have not played it in a while.

Correction: Disable Depth Emulation will fix the texture problem from pausing on OpenGL HW.
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply




Users browsing this thread: 1 Guest(s)