Ratchet: Gladiator/Deadlocked missing textures
#1
Hi, 
when you play the game in HW mode and press start, then go back ingame, most of the textures go transparent. See screenshots. Switching to SW renderer doesn't help. The background image of pause menu is incorrect as well. Note the small square/rectangle in the top left corner. Also the textures of your bots are incorrect. Tested on latest master.
Also shadows are pretty bad, but that's a known issue. 
GS dumps if necessary: 
https://drive.google.com/drive/folders/0...sp=sharing


Attached Files Thumbnail(s)
                   

Sponsored links

#2
You can avoid the issue by using Direct3D instead. The issue seems to go back to before 1.4.0, so it's not a recent regression.
#3
Try enabling the "Disable Depth Emulation" hack - it can prevent the issue (but won't fix it if it has already occurred).

(assuming this issue still behaves the same as it did a while ago)

Shadows in Ratchet: Gladiator behave a bit strangely even with the recently-added hacks to fix shadows in the other games in the series
Windows 10 Home 64-bit | Intel Core i7 4770 @ 3.4GHz | MSI GeForce GTX 1070 Ti Titanium 8GB
Corsair Vengeance 16GB DDR3, 1866MHz @ 9-9-9-24 | 2TB Samsung 860 Evo | Samsung S23A700D
#4
(10-03-2016, 03:03 AM)Dreadmoth Wrote: Try enabling the "Disable Depth Emulation" hack - it can prevent the issue (but won't fix it if it has already occurred).

(assuming this issue still behaves the same as it did a while ago)

Shadows in Ratchet: Gladiator behave a bit strangely even with the recently-added hacks to fix shadows in the other games in the series

Hey, where is this setting exactly? Combed through every setting in the emulator and can't find it. Nor can I find anything that others have mentioned.
#5
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go




Users browsing this thread: 1 Guest(s)