Ratchet and Clank 2 Electrolyzer Bug
I have been playing ratchet and clank 2 on pcsx2.9.7 and the game has been working fine until i get up to the bit where you have to use the electrolyzer for the first time. When i try to use it the minigame comes up for a second then the screen goes black. You can still hear the background music and see the spark in the center but i cant get out of it and i have to quit the game. I am sure that it is not pcsx2 because i have tried different versions of 9.7. It might be the iso because it says on the compatibilty list the the NTSC version is in-game, but the PAL version is playable. I pretty sure mine is PAL because it says that in the title. ANyway anone have an idea of how to fix this?

Sponsored links

Moving to general discussion, not a bug report
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Yeah alright whatever but can someone just help me figure out how to fix this?
I have tried the electrolyser puzzle on Ratchet and Clank 2 several times on both the PAL and NTSC versions with the new 0.9.8 stable release from the main website. Neither are working at all, and I am wondering if this could be a bug in pcsx2, since the issue seems to be version-independent. So far, PAL with 0.9.7 seems to work, although the graphics are dodgy, but even with the plugins from 0.9.7, the puzzle still does not work. Will try other version and different plugins, but not likely that this will work

Users browsing this thread: 1 Guest(s)