Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ratchet and Clank Going Commando Graphical Problems
#1
I just started emulating a few days ago, and i wanted to start with a childhood favorite. Ratchet and Clank Going Commando. But i ran into a graphical problem. The textures are all sorts of jacked up when I walk away from them and I also get terrible slow downs. Along side the distant textures, the textures of the enimies don't load in very well. I am currently running an Intel i5 3450, GTX EVGA SC 1050 and 8gb of DDR3 1600. I hope it shows, but I have attatched a screenshot of what i mean but the textures.    
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
The entire Ratchet and Clank series requires mipmapping. This feature was implemented in the 1.5.0 dev builds: https://buildbot.orphis.net/pcsx2/index.php
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply




Users browsing this thread: 1 Guest(s)