Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Raw danger (graphic problem)
#1
I'm having problems with the game "Raw Danger"

Everything goes fine until some part of the game which causes this weird graphic glitch/bug whatever is (strange green lines) . So i took a screenshot here we go: http://i47.tinypic.com/2n7qtf.jpg

I can play the game fine but this is the part when this thing happens.

Specs:
i7 2600
GTX 670
8GB DDR3
Win 7 64Bit
PCSX2 1.1.0 (r5594) with defaul settings and US Version of the game

I've updated everything so..
Reply

Sponsored links

#2
You will either need to use software mode (f9) or try playing with skipdraw in gsdx under hw hackss until its okay
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
guess F9 works but it makes the game run @ 50fps (+ random drops) instead of 59/60 (hw mode)
Reply
#4
That's because f9 switches to software mode and puts all the pressure on the CPU. Try using skipdraw in hardware hacks like refraction suggested. Just increase the amount until you get the desired result.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#5
skipdraw doesnt help at all

the weird thing is that this only starts to happen in a certain part of the game.
I believe i was able to play the game in hw mode w/o problems (old pcsx2 version)

must be a bug or something
Reply
#6
Does anything happen in your emu logs during the sections that it happens?
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#7
Nope, but using "original ps2 resolution" helps a bit. Even if still buggy..

http://i48.tinypic.com/2zid1jb.jpg
Reply
#8
Maybe try adjusting the offset values?

Cant remember exactly what its called (but I know it has offset in its name) or if its under emulation settings or hardware hacks unfortunately, and cant check since my daughter has take over my laptop for movies lol. Look through the options for offset and see if it helps. Sorry its vague.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#9
played with every settings and nothing at all

maybe it has something to do with the new pcsx2 versions because the old ones did run it quite ok

if someone is having the same problem let me know so we can make a bug report and hoping for a fix
Reply
#10
(04-17-2013, 01:57 PM)pcgames001 Wrote: maybe it has something to do with the new pcsx2 versions because the old ones did run it quite ok

You could help us then. Download PCSX2 1.0, and try it with its original GSdx plugin, and also with a recent GSdx plugin (and also a recent PCSX2 with an older GSdx plugin). Let us know if you can get any combination to work.

If it still doesn't work, you could try PCSX2 0.98, also with the original and with newer GSdx plugins.

Note: When you run PCSX2 version X, and try to use GSdx which comes from another version Y, then you _might_ also need to copy the w32pthreads*.dll from version Y main directory to version X main directory (if they are different versions = different file names).

Note 2: use memory cards, since saved states don't work between pcsx2 versions.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply




Users browsing this thread: 1 Guest(s)