Recognizing Controllers
Hey guys, I tried searching for a thread that helped me but none really applied. Whenever I boot up a game I get a message that the dualshock 2 controller is not detected in controller port 1. At first, I had my keyboard as pad 1 and my xbox one controller as pad 2, and it loaded fine but I could not control it with the xbone controller. To try to rectify this, I switched pad 1 to "unplugged" and reloaded, and I got this message. Switching back to dualshock 2 resulted in the same message, and I have tried so many things now to no avail. As it stands, I have no keyboard inputs, pad 1 is the xbone and pad 2 is off. It is set to direct input. It works fine on steam. Help?

Edit: A newly encountered problem: I tried using first another plugin and then another emulator but with all of those whenever I attempt to make an input it acts as though some button named "Rz-" is being pressed and I can't set any inputs. The controller still works perfectly on steam.

Sponsored links

Users browsing this thread: 1 Guest(s)