Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Red dead revolver dark screens?
#1
Red dead rom SLUS-20500 

During some of the cutscenes, the shading goes incredibly dark to where it's unviewable. Along with cutscenes just being black, but still holding onto their subtitles. Would be great if anyone knows a work around for this

my current graphic settings are as

https://i.imgur.com/XeJ7cTz.jpg
Reply

Sponsored links

#2
Please post the contents of emulog.txt
use the code tag to save space and improve readability
[code]
contents of emulog.txt here
[ \code] *no space
Reply
#3
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#4
(05-02-2018, 03:02 AM)Dmasterman Wrote: Red dead rom SLUS-20500 

During some of the cutscenes, the shading goes incredibly dark to where it's unviewable. Along with cutscenes just being black, but still holding onto their subtitles. Would be great if anyone knows a work around for this

my current graphic settings are as

https://i.imgur.com/XeJ7cTz.jpg

(05-02-2018, 05:32 AM)CK1 Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

amd fx 4100 quad-core processor, ram 16 gig, memory 1 tera, operating system windows 10

The small link I provided has a screenshot of the rest of the settings on the emu version

(05-02-2018, 05:21 AM)TkSilver Wrote: Please post the contents of emulog.txt
use the code tag to save space and improve readability
[code]
contents of emulog.txt here
[ \code] *no space

how do I make an emulog?
Reply
#5
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
[code]
PCSX2 1.5.0-20180501000558 - compiled on May 1 2018
Savestate version: 0x9a0d0000

Host Machine Init:
Operating System = Microsoft Windows 10 Pro (build 16299), 64-bit
Physical RAM = 16332 MB
CPU name = AMD FX™-4100 Quad-Core Processor
Vendor/Model = AuthenticAMD (stepping 02)
CPU speed = 3.599 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 1e98220b
x86EFlags = 2fd3fbff

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX
SSE4a

Reserving memory for recompilers...

Loading plugins from C:\Users\dmast\Documents\PCSX2 1.2.1\Plugins...
Bound GS: gsdx32-avx-r5875.dll [GSdx 5875 (MSVC 18.00, AVX) 0.1.16]
Bound PAD: lilypad-r5875.dll [LilyPad svn (r5822) 0.11.0]
Bound SPU2: spu2-x-r5875.dll [SPU2-X r5830 2.0.0]
Bound CDVD: cdvdGigaherz.dll [cdvdGigaherz (r5822) 0.8.0]
Bound USB: USBnull.dll [USBnull Driver r5822 0.7.0]
Bound FW: FWnull.dll [FWnull Driver r5822 0.7.0]
Bound DEV9: DEV9null.dll [DEV9null Driver r5822 0.5.0]
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 328ms)
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Patches: No CRC found, using 00000000 instead.
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\dmast\Documents\PCSX2 1.2.1\Red Dead Revolver (USA).iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1142816 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0 [File]: C:\Users\dmast\Documents\PCSX2 1.2.1\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Users\dmast\Documents\PCSX2 1.2.1\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
# Initialize memory (rev:3.63, ctm:196Mhz, cpuclk:147Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2002-0207, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
<20020207-164243,ROMconf,PS20160AC20020207.bin:11552>
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb 7 2002 16:41:20
CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M

Patches: No CRC found, using 00000000 instead.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_205.00;1
(SYSTEM.CNF) Software version = 1.03
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_205.00;1) Game CRC = 0xE169BAF8, EntryPoint = 0x00800008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_205.00;1
(SYSTEM.CNF) Software version = 1.03
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
Copyright 1999 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_205.00;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLUS_205.00;1
0 00800000 001bd3b3 ............................
Loaded, cdrom0:¥SLUS_205.00;1
start address 0x800008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Elf entry point @ 0x00800008 about to get recompiled. Load patches first.
Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
Copyright 1999-2002 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadmodule: fname cdrom0:¥SYSTEM¥SIO2MAN.IRX;1 args 0 arg
loadmodule: id 25, ret 0
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
loadmodule: fname cdrom0:¥SYSTEM¥MTAPMAN.IRX;1 args 12 arg thpri=45,46
loadmodule: id 26, ret 0
loadmodule: fname cdrom0:¥SYSTEM¥PADMAN.IRX;1 args 0 arg
loadmodule: id 27, ret 0
loadmodule: fname cdrom0:¥SYSTEM¥LIBSD.IRX;1 args 0 arg
loadmodule: id 28, ret 0
loadmodule: fname cdrom0:¥SYSTEM¥SDHD.IRX;1 args 0 arg
loadmodule: id 29, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥SDRDRV.IRX;1 args 0 arg
SDR driver version 4.0.1 © SCEI
Exit rsd_main
loadmodule: id 30, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥MODSEIN.IRX;1 args 0 arg
loadmodule: id 31, ret 0
loadmodule: fname cdrom0:¥SYSTEM¥MODMIDI.IRX;1 args 0 arg
loadmodule: id 32, ret 0
loadmodule: fname cdrom0:¥SYSTEM¥MODHSYN.IRX;1 args 0 arg
loadmodule: id 33, ret 0
loadmodule: fname cdrom0:¥SYSTEM¥AGESND.IRX;1 args 17 arg T
$Id: 2-51 Release rpc ACE7 $
loadmodule: id 34, ret 0
loadmodule: fname cdrom0:¥SYSTEM¥MCMAN.IRX;1 args 0 arg
loadmodule: id 35, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥MCSERV.IRX;1 args 0 arg
loadmodule: id 36, ret 2
Suspending single plugin: GS
Saving GS
Closing GS
Recovering single plugin: GS
Opening GS
Loading GS
> Selected savestate slot 1
Loading savestate from slot 1...
filename: C:\Users\dmast\Documents\PCSX2 1.2.1\sstates\SLUS-20500 (E169BAF8).01.p2s
EE/iR5900-32 Recompiler Reset
Loading GS
Loading PAD
Loading SPU2
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
(GameDB) Unloading...

[ /code]
Reply
#7
try loading from memcard instead of savestate and why did you enable all those options in gsdx ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(05-02-2018, 08:38 AM)jesalvein Wrote: try loading from memcard instead of savestate and why did you enable all those options in gsdx ?

I used a savestate to get the moment right before the dark screen would happen.

As for the options I browsed a lot of YT vids saying "using these settings makes the game/emulator run better"

:\
Reply
#9
oh, those kind of trashy YT videos "OMG PCSX2 100% full speed best settings yadda yadda"
don't trust those kids. you'll probably get speedbossts, but your game will crash and get big glitches.
I'd suggest to reset your settings and try again from scratch. the problems you get may be from those cheesy settings you used.
and try loading from memcard. savestates may save glicthes even when you change settings
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
You appear to be running PCSX2 1.5.0, but it seems to be loading outdated plugins from an old installation of PCSX2 1.2.1 - you might want to change the plugin folder to match up with your 1.5.0 installation.

(Config → Plugin / BIOS Selector → Plugins Search Path)
Windows 7 Home Premium 64-bit | Intel Core i7 4770 @ 3.4GHz | MSI GeForce GTX 1070 Ti Titanium 8GB
Corsair Vengeance 16GB DDR3, 1866MHz @ 9-9-9-24 | 256GB Samsung 840 Pro | 1TB 7200RPM WD Black


Reply




Users browsing this thread: 1 Guest(s)