Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
@Request thread for new game in compatibility list
Tested with version v1.5.0-dev-2002-gc115a4c (or the newest available).

red stripes are gone in hardware and software mode
I do have some weird shadow/light casting going on see attached screenshot (those square black and semi white are not supposed to be square) .
and I noticed that the auto flush hack costs me around 25 fps (that 50%)

oh forgot to mention:

status on v1.5.0 is now playable (thorough test will be done later after sleep)
BTW the crc code is CRC: 805C3B3A

Attached Files Thumbnail(s)

Sponsored links

Did you try adjusting the EE/FPU rounding/clamping and/or the VU rounding/clamping to see if it fixes the issue?

Edit: Looks like it might be a sprite issue with GSdx.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
yes tried all options but no difference
OK, can you submit a bug report here when you get a chance Smile
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Bug report submitted

hope I done it right (first time using git but tried to be as verbose as possible).
1)Game title: Ford Racing 3
2)ELF name: SLES 52720
3)Game CRC: 9AB1CAE9
4)Compatibility report:

PC Specs:

CPU: Intel Core i7-4710MQ
GPU: Nvidia GTX 860m 2048MB

Build Description: PCSX2 1.5.0-dev-1987-ge911949

BIOS Used: Europe v02.00(14/06/2004) Console

EE/VU Clamp modes: Normal
EE/VU Rounding: Chop/Zero

Speedhacks Used:

INTC Spin Detection, Enable Wait Loop Detection, mVU Flag Hack

Gamefixes Used:


Amount of testing done (little/medium/much/completed-game): completed game


Works in OpenGL HW and all SW modes. Only dx9 and dx11 HW modes cause the vertical bars across the screen. All menus work, but the races have the vertical bars effect. Major slowdowns in the game even though EE% is not high. Sometimes the cars squish in the preview


explained in comments

(07-11-2014, 12:42 AM)DESTRUIDOR Wrote: 1)Game title:Treasure Planet
2)ELF name: Scus 97146
3)Game CRC-489E1CD
PC Specs:

CPU: I5 3330
GPU: HD radeon 6850

Build Description: PCSX2 1.3 Git 18 of June Release Pack - Windows
If other please specify: N/A

BIOS Used: USA v02.20(10/02/2006) Console

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks Used:
Standard Speedhackers

Gamefixes Used:

Amount of testing done (little/medium/much/completed-game):


Bugs:Multiples-Vif1: Unknown VifCmd! [2f],Being extreme slow in menus and hangs shortily.



Did anyone get round to adding this to the list? I've just played this and got the following:

1) Game Title: Disney's Treasure Planet
2) ELF name: SCES-51176
3) Game 0x100008? (only thing I could find in the PCXS2 log that fitted the description)

PC Specs:
CPU Intel Core i7-4510U
GPU Intel HD 4400
Build: PCSX2 1.4.0 - Windows (Windows 7)
BIOS: USA v2.00 (14/06/2004)

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks: Preset 3 (Balanced)

Gamefixes Used: N/A (used auto settings)

Testing Done: Little (less than 10 minutes)

Comments: Using Speedhack preset 3, loads fine and enters the gameplay mode. After a few seconds of gameplay, as soon as the movement controls are released, the graphics viewpoint glitches out and the game becomes unplayable.
Apart from the glitched graphics, the FPS seem to be fine (50-60fps if used on 60Hz mode).

Speedhack Preset 3 essential - on the default (preset 2) the game glitches out on the main menu and is very slow/unresponsive.

STATUS: Ingame

Users browsing this thread: 1 Guest(s)