Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resident Evil 4 Cheats not working
#11
(04-09-2013, 10:23 PM)DigitGreen Wrote: I think its this: (SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_211.34;1
If so, now what am I looking for?

Yes, although some cheat code pages use a long number to make the identification (I think code twink itself does it). there is a small utility called ps2vers that extract and supply that information, but I have not seen it for a long time now. I'm not sure why but I believe was found that SLUS... system is not enough to grant certainty for subtle differences between game's versions.

the above information should help identifying the region, since it is SLUS it means the game is NTSC and meant for the USA market.

PS: on the other hand, the CRC may accuse differences even where the addresses are the same and then the cheat codes are still valid, so it's not used for identification in this case.

PPS: Although there is chance of the game's version be slight different, it is rare that codes for certain region to go wrong... the advice is to carefully verify if the cheat worked as expected "before" making any sstate of the game, to prevent persistent memory corruption which would persist even after the code is removed and saved on that sstate.
Imagination is where we are truly real

Sponsored links

#12
(04-09-2013, 10:36 PM)fade2black001 Wrote: SLUS is NTSC. North America and Canada.

So I need to change my BIOS needs to be USA Version...? (Also does changing the BIOS delete the memory card?)
#13
Bump?
#14
that won't change anything.
you need the correct patch that contains the correct ID in your case : SLUS_211.34
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#15
(04-09-2013, 06:23 AM)DigitGreen Wrote: I have used the cheats from this site: http://cheats.codetwink.com/ps2/view/5450/ to create cheats for Resident Evil 4. I took the three codes I wanted to use, converted them through omniconvert Version 1.0.3 using the input "CodeBreaker V7 Common" (which I believed to be the correct input) then took the out put and used Pcsx2 to convert that into the correct text. I then put them into the file I created called "013E349D.pnach" (yes I unchecked the box for "Hide extensions for knows file types") and put them in like this:

//Infinite Ammo
patch=1,EE,1C8583D4,extended,1456E7A5

Afterwards I made sure that "enable cheats" was checked, then started the game. Going into Mercenarys mode, I checked to see if the three cheats I put in (Infinite ammo, 1-hit death (enemies,) and Max Score) worked, and none of them did. What have I done wrong?

If it would help, here is a file that shows what happens when the cheats are found, and the file of the actual cheats

you did everything right except one thing,
you took the wrong Output,
you have to use the Output for Interact GameShark V2 or MadCatz GameShark V3+
  • use thes codes for your patch *Working*
    Code:
    comment=PS2_898_Resident_Evil_4__SLUS_211.34__CRC_013E349D

    gametitle=Resident Evil 4 (USA) [SLUS 21134]

    //Infinite Ammo
    patch=1,EE,201200AC,extended,00000000

    //1-Hit Death (Enemies)
    patch=1,EE,201C2A9C,extended,24020000

    //The Mercenaries Codes
    //-=-=-=-=-=-=-=-=-=-=-
    //Max Score
    patch=1,EE,203CFA6C,extended,0098967F
#16
This thread is incredibly old dude.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ




Users browsing this thread: 1 Guest(s)