Resident Evil 4 - Infrared Scope is not function
This is just a report that the Infrared Scope in Resident Evil 4 is not function.
The system configuration as follow;
PCSX2 1.1.0.r5406 - compiled on Sep 6 2012
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 8191 MB
CPU name = AMD Athlon™ II X2 215 Processor
Vendor/Model = AuthenticAMD (stepping 02)
CPU speed = 2.699 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

x86 Features Detected:
MMX2 .. 3DNOW .. 3DNOW2.. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS: D:\Games\Playstation2\PCSX2-1.1.0\plugins\GSdx32-SSE2-r5403.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: D:\Games\Playstation2\PCSX2-1.1.0\plugins\LilyPad-r5403.dll
Binding SPU2: D:\Games\Playstation2\PCSX2-1.1.0\plugins\SPU2-X-r5403.dll
Binding CDVD: D:\Games\Playstation2\PCSX2-1.1.0\plugins\cdvdGigaherz-r5403.dll
Binding USB: D:\Games\Playstation2\PCSX2-1.1.0\plugins\USBqemu-r5403.dll
Binding FW: D:\Games\Playstation2\PCSX2-1.1.0\plugins\FWnull-r5403.dll
Binding DEV9: D:\Games\Playstation2\PCSX2-1.1.0\plugins\DEV9null-r5403.dll

Sponsored links

Tried pressing f9 ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Jesalvein, thx a lot. it works.

It is slow, but even better for targeting, excellent.

Thx a lot once again for your help and suggestion.
Software rendering is a cure-all, but it's still not ideal for gsdx's hardware rendering to be so lacking. I understand your hands are kinda tied, but I can dream...

Leon walks down corridor.
Puffy zombie creature lunges at me.
Drop Xbox 360 remote and fumble for the F9 key in the darkened room so I can kill the zombie with the chugariffic fail of my 3Ghz Core Duo CPU.

Users browsing this thread: 1 Guest(s)