Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resident Evil Outbreak textures problem
#1
Question 
Hello. I have a problem with texture display on my new PC. I tried several plug-ins, changed resolutions and filters which doesn't work at all. The spots are always the same, but no regularity. During the camera movements textures become original for a moment and then fade to black again.

Checked on 2 versions, 1.0.0 and 1.2.1.

Win7 Ultimate 64. Geforce gt 640, core i3, 6 gb ram. Full speed on 1080p.

[Image: kuvpifalvuhi.jpg]
[Image: w5ncrgvmdsd0.jpg]
[Image: 2tej3f4czos9.jpg]
Reply

Sponsored links

#2
Try Press F9?
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#3
Yeah, the spots are normal now, but graphic is poor.
Reply
#4
Some games require software mode and that's only native resolution.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#5
Both Outbreaks usually work at hardware pretty well, that's something with directx, cuz partly solved by picking 9 instead of 11 just now. Thanks anyway.
Reply
#6
What NVIDIA drivers are you running?

Wouldn't be surprised if it's related to the latest drivers as they don't seem to play well with PCSX2 in D3D11 mode.
Reply
#7
(06-17-2014, 11:39 AM)lightreflections Wrote: What NVIDIA drivers are you running?

Wouldn't be surprised if it's related to the latest drivers as they don't seem to play well with PCSX2 in D3D11 mode.

It certainly sounds like it.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)