Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolution lower than what I specify
#1
Edit: My bad, should have posted this in the Plugin section since it's about graphics. If anyone can move this thread, I'd be grateful.

My issue here--in all its shortness--is that when I specify a resolution, be it custom or X times Native, the actual resolution is lower by about half per dimension.

I didn't have this problem earlier, and I have no idea when or why it started happening since I haven't used PCSX2 frequently lately. I'm certain it's a new problem because I even have (lots of) video of me playing previously, and the resolution there is a sharp, crystal-clear 1920x1080.

Now it seems that I need to specify a custom resolution of 3840x2160 (twice as much) just to reach that same sharpness (I tried with 2880x1620 and I could already see jagged lines and blurring). Thing is, the insane required resolutions do burden my computer as usual, despite not 'working' as well as they used to. Any higher than 1920x1080, and FPS suffers. So playing with double resolution is not an option.

What could be the matter of resolution not being what it says (or what I write) on the tin? Is there any setting the changing of which might solve the problem? I'm quite a newbie still, so for all I know it might be right under my nose.

My specs (should be way more than enough):

PCSX2 1.1.0 (Direct3D11 (Hardware))
Win 7 64-bit
i5 2500k @4.5 GHz
Radeon HD6850
Enough SSD/HDD space
8 GB of 1600 MHz RAM

Thanks so much for your help; this has been bugging me for a while now.
Reply

Sponsored links

#2
Wow, I really don't know what could be causing that. Perkele... Try reinstalling PCSX2?
Reply
#3
That doesn't sound right... How do you know the output resolution is half of what you are entering?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
Just to say, 3840*2160 is 4times 1920*1080

Edit: hmmm....maybe you were usingi anti-aliasing and now it's off?
Ryzen 7 [email protected](up to)4.0GHz | Noctua NH-D14| Asrock X370 Gaming K4| Sapphire R9 270X 2GB| 2*8GB Corsair LPX 3000MHz [email protected] C14| Samsung 840EVO 250GB| Seagate Barracuda 7200.12 500GB| WD Caviar Green 2TB| Seagate Barracuda 7200.14 2TB| Samsung S24B300 + Samsung S24D300 + Samsung S24F250| NZXT Phantom 410| Enermax Revo'Xt 730W| Gigabyte M6900
Reply
#5
Yeah...half as in per dimension, so it has to be ~four times whatever the res I want it to be. I'm just judging it by eye; the fact alone that going _past_ my screen's resolution makes it look clearer and more detailed (whereas it should be at its maximum at 1920x1080) is enough testimony that it's not what it's supposed to be. That and I just see that it's blurrier than it used to be.

All anti-aliasing did for me was smoothen sharp lines and edges. Now it feels like I have smoothened, blurry lines...as if AA is on but the resolution isn't as high as it says it is.

I'll try a clean re-install and come to you with the results.

Edit: Well, I got the newest available rev of PCSX2 and deleted all old information (save the bios, LilyPad ini and memcards / sstates) and it didn't help. I notice a clear difference between using Native resolution and "1920x1080", but again the latter is still blurry and far from what it used to be.

Edit2: Sigh... I'm sorry; it seems it's actually related to my .ISO. I tried a few other games, and the picture is crystal-clear, but for some reason this one game is blurry. I'm quite sure it wasn't like that before... I might have re-ripped it when I lost my older HDD; maybe that's the cause and I should do it again...

Here are two pictures of The Legend of Spyro: A New Beginning, and The Legend of Spyro: The Eternal Night, respectively, to demonstrate the difference even between games of the same series.
(The images are 1920x1080 so I just linked to them.)
http://puu.sh/2xrCf.jpg << A New Beginning, looks perfectly fine
http://puu.sh/2xrDJ.jpg << The Eternal Night, easy to see the picture is blurry and inaccurate
Reply
#6
Try both games, in software mode. Take screenshots and see if Eternal Night is worse than A New Beginning. Might be the game itself that it's using a lower resolution to render and upscales it? Ye know, like some games do in current consoles.
Reply
#7
(04-10-2013, 03:19 PM)S3lvah Wrote: Yeah...half as in per dimension, so it has to be ~four times whatever the res I want it to be. I'm just judging it by eye; the fact alone that going _past_ my screen's resolution makes it look clearer and more detailed (whereas it should be at its maximum at 1920x1080) is enough testimony that it's not what it's supposed to be. That and I just see that it's blurrier than it used to be.

All anti-aliasing did for me was smoothen sharp lines and edges. Now it feels like I have smoothened, blurry lines...as if AA is on but the resolution isn't as high as it says it is.

I'll try a clean re-install and come to you with the results.

Edit: Well, I got the newest available rev of PCSX2 and deleted all old information (save the bios, LilyPad ini and memcards / sstates) and it didn't help. I notice a clear difference between using Native resolution and "1920x1080", but again the latter is still blurry and far from what it used to be.

Edit2: Sigh... I'm sorry; it seems it's actually related to my .ISO. I tried a few other games, and the picture is crystal-clear, but for some reason this one game is blurry. I'm quite sure it wasn't like that before... I might have re-ripped it when I lost my older HDD; maybe that's the cause and I should do it again...

Here are two pictures of The Legend of Spyro: A New Beginning, and The Legend of Spyro: The Eternal Night, respectively, to demonstrate the difference even between games of the same series.
(The images are 1920x1080 so I just linked to them.)
http://puu.sh/2xrCf.jpg << A New Beginning, looks perfectly fine
http://puu.sh/2xrDJ.jpg << The Eternal Night, easy to see the picture is blurry and inaccurate

try the skipdraw hack becuz it helps me alot in all of the blurry games i have and if that helps and the lines are super jagged and blocky try pressing the page up key, it will enable FXAA anti-analising that is noticeable but does not cause any slowdown.

Hope this helpedLaugh
Reply




Users browsing this thread: 1 Guest(s)