Resolved: [BUG REPORT] Naruto Uzumaki Chronicles[PAL]
PCSX2 0.9.6 r725
Speed Hacks: None
CPU: EERec, VU0rec, VU1rec, MTGS
Advanced: Set to default

GS: GSdx r694 0.1.14 SSE4.1 DX10 Hardware
SPU: SPU2-X R.714

Game Status: Unplayable


- Pcsx2 hangs in Now Loading screen whenever it tries to acess stage 69 Area 1 (Training scenario)


- Pcsx2 hangs at the exact point showed in the pic below:

(This is right at the beggining of the game, what makes it totally unplayable)

- Screwed up screen when entering map locations:

[Image: pibjimh9rqzvk1yz5kl.jpg]

Sponsored links

Yup! Every version I've tried so far gives the same negative results but that's the way it is... for now.
This is impossible !
I finished the whole game in pcsx2
scroll down its the last post
[Image: 26293342.gif]
.......... I'm gonna try again to make sure.........

EDIT: Something's weird. I retried with the same configuration as yours, in the official 0.9.6 binaries and I got the same results as before, the game still hangs. Now what ?
[Image: pibjimh9rqzvk1yz5kl.jpg]

I try to run the game again and capture a video to proof that it works fine with 0.9.6
[Image: 26293342.gif]
Ok. Help us find out what's wrong here.
[Image: pibjimh9rqzvk1yz5kl.jpg]

Ok guys, I found something interesting. I tried Naruto Uzumaki Chronicles 2 [PAL] in Pcsx2 and it looks perfect so far. The game does the same readings as Naruto Uzumaki Chronicles 1, but Pcsx2 is doing something else in Naruto Uzumaki Chronicles 2 as the console shows:


In Naruto Uzumaki 2, Pcsx2 performs a command called "Save preset Data on memory <0>". This doesn't happen in Naruto 1. I dunno if this command could have any relation to Naruto 1 freezes, anyway, I'm just putting it here, it doesn't hurt to inform.
[Image: pibjimh9rqzvk1yz5kl.jpg]

My New PC
[Image: 1714419.png]
[Image: stargate_sg_1_stamp_by_OmegaDreamSeeker11.jpg]
got the ntsc version has the same freeze
My New PC
[Image: 1714419.png]
[Image: stargate_sg_1_stamp_by_OmegaDreamSeeker11.jpg]
hi there, I'm new here... but I've found the solution for the problem,
I know this thread maybe outdated, but I'll post it here in case of other passer by that have the same problem, need it.

try use pcsx2 0.9.7 (r3878)
at the emulation settings, game fixes activate the OPH flag hack,
I've test it with the tutorial and its work..

for the other setting you can use previous setting, except GPU may using Dx11.
sorry for bad english.

Users browsing this thread: 1 Guest(s)