Resolved: [Bug Report] Dirge of Cerberus: Final Fantasy VII [NTSC U/C]
PCSX2 version: Official Beta 3113 - svn3223
CPU options: any
Plugins used: GsDX (any)
Description: Game will play, but will not load. after svn3223 (of the ones I have) game does not load at all, and crashes at title screen

further explination:
If using an ingame save that DoC makes on the memory card the game will not load at all and freezes at load screen. Savestates work fine.

not tested: ingame "tempsave"

another sidenote: I'm sure it's pretty well known by now that I use a 16mb memory card, I also tested it on an 8mb and had no change. the card is not to blame (just for those that might suggest it)

Sponsored links

Yeh we are already following this issue, we know roughly whats causing it but not how to fix it. For a long time only a hackfix worked.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
a gamefix like the other ones used? it is in the options somewhere? (I was obviously lookign for it lol)
the EE timing hackfix worked, needs to be 1 cycle in the code, but atm its set to 8 cycles
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!

cause I noticed when PCSX2 says "unknown opcode: 1" it works fine, when that line goes away I get nowhere
I do have the source so I could compile one that works for it if I knew where to look (and I could sort the linking errors..) but that's another story lol
well even if you manually change the EE timing hackfix code back to 1, that will get you past the save screen and menu, but there is also a new bug introduced in revision r3274 that will break cut-scenes and loading on some levels.
I'm personally just using the beta for DoC right now
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.

Users browsing this thread: 1 Guest(s)