Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] Final Fantasy 12 International Zodiac Job System [NTSC-J]
#1
I made an account just for this. Keep up the amazing work Cool

Apparently the game runs flawlessly on older revisions; currently Im using [svn 1.1.0.5570]. I am going to try running tests, changing revisions, until I find clues as to why it happens.

Also I tried changing settings. Here is the glitch:
http://13d.imghost.us/9k/Untitled.png

PS: Anyone know a good working build to play this game?

Sponsored links

#2
@[email protected] it's probably a cause of latest messing with VU, it's same problem that reported here soo I guess it's already known and will be fixed somewhere in not soo distant futureTongue. When using SVN builds you have to be ready for new problems appearing from time to time, just use any older version for playing the game for now(older than r5569 I suppose;p).
#3
should be okay on r5571 also.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#4
Pretty sure this is resolved, have not seen any new reports on this.

Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)




Users browsing this thread: 1 Guest(s)