Thread Rating:
  • 4 Vote(s) - 3.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved: [Bug Report] Final Fantasy XII [NTSC/PAL]
#21
Hello Everyone,

Sometimes after battles or after I move to some new area, nothing happens when I press select or triangle (world map or equipment menu). If I'm in an area with monsters, sometimes turning on and off flee fixes this. Otherwise, usually if I move to a new area, or keep moving to a couple new areas, the problem fixes itself. On rare occasions when I get in this state, and it seems to start working again with the equip menu, then I select world map, the game actually crashes.

I've had this issue in the latest stable version, r1888, and the newest beta (r2026). I've tried binding select/triangle to both my keyboard and my dualshock3 with neither working when the problem happens. I've tried speedhacks on and off. I keep them off, since my performance is good enough without. I tried microVU (now recommended in this beta) and superVU.

I use these settings http://forums.e-mpire.com/showthread.php?t=92107 (except with speedhacks all off).

I don't think this is a gamepad/input issue. Has anyone else had this problem before? Any suggestions would be greatly appreciated.

Thanks,
Ray

Sponsored links

#22
Necroing this thread, because I just ran into this issue.

Tried the latest stable (r4600) and r5241, and FF 12 IZJS (with english patch) is sometimes skipping when it's (probably) loading a resource.
This happens just before an enemy or a player character uses a special ability for the first time, when viewing certain menu items (bestiary, for example) and sometimes during cutscenes.
Besides these skips, the game runs at rock solid 60fps. All speedhacks off, though no difference even with some of them on.
Tried various graphics and sound plugins, etc.
Also tried patching the iso with the hdloader patch and running with fast dvd mode, but didn't help much. Maybe a bit, but it might be placebo effect.
#23
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)




Users browsing this thread: 1 Guest(s)