Resolved: [Bug Report] Genji: Dawn of the Samurai [NTSC U/C]
PCSX2 ver.: any
graphics plugin: GSdx 1076 SSSE3
no speedhacks

FMVs crash withing seconds, 1039 seems to last longer but I haven't tested anything further back

Sponsored links

Working fine here.
PCSX2 rev1167,GSdx rev 1168 SSE4,lilypad rev 1034,zerospu2 (spu2-x freezes it) BIOS Europe v01.70
This game is pretty sensitive,and we have seen it behave differently with different BIOS files,so reporting a bug for it is not really useful.
[Image: newsig.jpg]
so you're telling me I need a different bios? and I havethe older GSdx, haven't compiled the new one yet
I'm telling you due to emulator bugs,it behaves differently with different BIOS.
[Image: newsig.jpg]
understandable. I'll try some other settings and see if it helps any

I'm using USA 1.60 bios, btw
I found a different bug concerning save-states. Because I tested only on this game for now I don't know if it belongs to another thread.

Am using latest beta with default plugins included: pcsx2 r1888, gsdx 1873 build - 1.1.15, zerospu r1455 build - 0.4.6. Game run well with minor graphic glitches and thats probably only because I run non-native resolution.

When I save-state and later load-state in-game, it works without problem. But when I exit emulator and run again + load-state(same one that worked before), it hangs "partially". Which means it load graphics fine but music/sound loop and controls are not responsive.
After runing emulator I even wait a while before F3 to be sure it initialize all(dolphin emu experience..). It seems u should be able always reproduce bug, or mostly.

Wanted include save-state, but seems 16mb is too much to attach.. in bug-reporting forum. Whatever.
Works fine but shadows are offset. Version 1.5.0-2016072718517. Offset shadows in both OGL and D3D11 hardware modes.
In the GSdx settings menu turn off the "Wild Arms Offset" and "Align Sprite" HW hacks, set skipdraw to 0, and set CRC Hack Level to "Partial".

Then check again if the shadows are still offset.
Spot on, sorry about that. Forgot to turn those off.
So there are no remaining issues?

Users browsing this thread: 1 Guest(s)