Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] Ghost Hunter (PAL) Inventory Display Glitch
#1
Hey all,

Long time no post here.

I posted here last about Ghost Hunter 10 years ago (2008). Wow time flys. Anyway. The game nearly runs nigh on perfect in the emulator except for the inventory screens which is practically a black screen. So if you want to read a note you've picked up, not happening.

I'll note that I definitely don't recall this happening with the game 10 years ago, and it's literally the only issue with the game now.

My specs:

Running - PCSX2 - Rev 8f52d82
CPU: Intel Core i7-4790K
Ram: 16GB
System Type: 64 bit
OS: Windows 7 (64 bit)

(Are system specs even needed nowadays, considering how powerful PCs are now?)

Anyway. Game runs like an absolutely dream now in PCSX2 except for this one bug. I did a search of the forums to see if someone else had experienced / reported this bug but no. Played around with various graphics modes (DX11 hardware and Software, OpenGL etc etc). None fixed it.

I've been noticing this particular bug in every version of PCSX2 that I've tested for the past 2 years, but always had something else to play so I just moved on and played another game and figured this would get fixed eventually. But I thought I'd startup a thread here, and get this fixed, or at least get me on the right settings.

Anything else I should try?


Attached Files Thumbnail(s)
   
Old habits die hard - System Shock

Sponsored links

#2
So the bug is present in 1.4.0 as well? Did you also try 1.2.1 to see if it's there?
#3
(10-30-2018, 06:49 PM)CK1 Wrote: So the bug is present in 1.4.0 as well? Did you also try 1.2.1 to see if it's there?

Ok lets see.

Download 1.4.0 and tested - Ok that did the job. Hmm.

I've been using the same folder for pcsx2 for a long time, so maybe there's some old plugins interfering.

Tested the latest pcsx2 revision in a clean folder - Completely fine.


Ok I'm assuming that some old files I have on my pcsx2 folder were messing with it. Thanks for suggesting Smile.
Old habits die hard - System Shock
#4
Just make sure to delete your old plugins and switch back to the dev build.
---------

Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.




Users browsing this thread: 1 Guest(s)