Resolved: [Bug Report] Ghost in the Shell Stand Alone Complex (Ntsc)
Summary: partial controls failure: sticks are not working

#PCSX2 version: 1.2.1, 1.0.0, 0.9.8

#Emulation options: The options you use in Config->Emulation settings->EE/IOP and Config->Emulation settings->VUs




MicroVU Recompiler / MicroVU Recompiler



#Plugins Used: Test both GSdx hardware/software mode or the bug report is invalid.

Software works, hardware doesn't - for graphics, which I don't think is relevant here anyway.

#Description of the bug and of how to replicate it

The stick controls stop working as soon as I hit the tutorial/game. The game starts ok, I can navigate the menus, stick, dpad, etc. all work. The sticks do work at that time. Then I hit the tutorial, or the game, and the sticks stop working. The start button brings up the options menu where the sticks work again. But going back into the game again results in the sticks not working, which pretty much renders the game unplayable.

Any ideas what could be wrong? Can I provide you with any information that could help troubleshoot this?

I tried the two other pad plugins but they don't seem to do anything (nothing works in them, but maybe I just don't know how to configure them).

FYI I am using Win 7. My controller is steelseries 3GC, recognized by the lily plugin as DX USB Vibration Joystick. I had configured it years ago for Xenosaga, where it worked without any problems.

Sponsored links

Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.

Users browsing this thread: 1 Guest(s)