Resolved: [Bug Report] Gungrave [NTSC]
[Bug Report]Gungrave[NTSC]: Crashes in certain scenes with some options enabled.

OS: Windows 7, latest High-End DirectX Runtime.
PCSX2 Version: Beta Build 1474.

A) CPU EEREC on, vurec0 and vurec1 on, MTGS on.
B) Plugins used: GSdx 1476 (Hardware and Software, D3D10)and ZeroGS 0.97.1, ZeroSPU2 r1455 and SPU2-X 1.1.0.
C) Description: I'm running it as an ISO, and the game runs perfectly, everything else I've tried to execute in PCSX2 works, including games like Melty Blood Actress Again and Dark Cloud I, but Gungrave crashes at certain points of the game. For example, I just started, and when I'm going to leave the first scenario, it freezes then crashes with Windows report. When I'm going to the second ingame scenario, on the first map, where the bathroom is, after killing or not everything in sight, then stepping and/or just peeking inside, it freezes and then a Windows report appears. Since I use Hardware modo, I thought about switching GSdx to D3D10 Software, with new resolution, stretched, no interlaces and all of the options disabled, instead of all enabled, somehow, it worked. I tried with the same Plugins, but without VSync and output blur effect merging, and it did freeze.
The problem seems to radicate in the way Gungrave is emulated, since when I peek close to the door in the bathroom, for example, the camera starts to glitch, shaking like crazy, even with Interlaces on. Then PCSX2 freezes.

Pic related, it's my Hardware. No problems on my side.

Sponsored links

So it works with GSdx Software mode but crashes with HW mode right? It's a GSdx bug then.
[Image: newsig.jpg]
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.

Users browsing this thread: 1 Guest(s)