Resolved: [Bug Report] .Hack//Infection [NTSC-U]
EDIT: I tried it in ZeroGS again, and it worked. Strange, I'm not sure what I did, I'll move this post over to the GSdx thread now.

PCSX2 Version: 0.9.9 r5037 (svn)
CPU Options: default/no speedhacks
Plugins Used: GSdx 5078 (Hardware/Software and DX9/DX11), SPU2-X r5025m, Lilypad svn (r4959), PCSX2's ISO selector.

Description: This image should make the problem clear: [Image: nJ2ca.jpg]

The messed up graphical mess above their heads is supposed to be a 2D texture of the buff that they posess, but instead it seem like it isn't rendering properly, you can still see parts of the texture.

Originally I would've posted this in the GSdx forum, but considering that changing to ZeroGS didn't work, and software mode of GSdx too, it doesn't seem like a GSdx issue.

Tried some of the game fixes, didn't work. Tried just about every single different combination of settings within GSdx. Nothing.

I'd be thankful for any help!
[Image: 2212125.png]
| XFX HD6950 2048MB @ 900/1400 |

Sponsored links

Check it with the last ~10 SVN revisions of GSdx to track which exact revision initiated the bug, that would help a lot
[Image: newsig.jpg]
He never said it worked in GSdx, just ZeroGS.
It's back to normal on the latest revision.

PS: Wicked! Finally registered. XD
[Image: nbKSK.jpg]
(01-25-2012, 04:31 AM)DrHycodan Wrote: He never said it worked in GSdx, just ZeroGS.

Quote:...but considering that changing to ZeroGS didn't work...
[Image: newsig.jpg]
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.

Users browsing this thread: 1 Guest(s)