Resolved: [Bug Report] Harry Potter and the Half Blood Prince [PAL]
#1
PCSX2 Version: 0.9.6/1474
CPU Options: eerec on, vu0rec/vu1rec on, MTGS on
Plugins Used: GSDX 1476 DX9 Hardware and Software, ZeroGS 0.97.1, SPU2-X 1.1.0, Linuz Iso CDVD 0.9.0
Description: Crashes after selecting language, with a skip intro video patch I was able to advance further - through the memory card is unformatted, autosave, and title screens....but when it proceeds into the intro cutscene the screen goes black even though the audio still plays and my button presses don't seem to register at all. So it plays all the way through the intro, well the audio does anyway and then it's just a black screen with the emulator still running but that's it. Tested with Windows 7 x64, AMD Phenom II 720 and Nvidia GeFore GTX275.

Sponsored links

#2
Any status on this? I assume it's broken similar to the other HP games
#3
Yes, but please stop closing bug reports because a bug isn't mentioned in a test report or the wiki. A lot of reports don't mention even obvious bugs, it doesn't mean a bug report is invalid or has been resolved. You have to either confirm it's been resolved yourself or have someone else confirm it for you first.
#4
(09-03-2016, 07:17 PM)CK1 Wrote: Any status on this? I assume it's broken similar to the other HP games

Your assumption is wrong. This game works although it suffers from serious mip mapping issues in HW mode.
#5
(09-03-2016, 10:26 PM)prafull Wrote: Your assumption is wrong. This game works although it suffers from serious mip mapping issues in HW mode.
I saw some conflicting reports. Are you sure both the PAL and NTSC versions work?
#6
(09-04-2016, 01:39 AM)FlatOut Wrote: I saw some conflicting reports. Are you sure both the PAL and NTSC versions work?

I have the NTSC version and it used to crash with 0.9.6 version too but now it works fine. I am not sure about PAL version but that should be ok too with new builds.
#7
You can never guarantee that Tongue2
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#8
PAL works fine. I also added the game to automatic mipmapping list.

Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
CPU: I7-4770 3.9GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ CL9
GPU: GTX750TI 2GB GDDR5
OS: Windows 10 Pro 64bit




Users browsing this thread: 1 Guest(s)