Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] Hokuto no Ken [SLPM 66660] (J)
#1
# PCSX2 version: PCSX2 1.5.0-20160511140759
# CPU options: All at default settings, all hacks disabled.
# Plugins used: GSdx 20160511140759 avx2, SPU2-X20160123134516 2.0.0
# Description: Software mode crash pcsx2 on boot before the memory cards screen.

No problem with hardware mode.

I tried a lot of videos plugins and they all act the same.

Sponsored links

#2
does it still happen on newer git builds? That one is a few weeks old now.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#3
Was something fixed for software mode only that would fix it?
#4
I took the last rev and did a fresh install and the issue remains.

The software mode crash between
# Restart Without Memory Clear Done.
and
Get Reboot Request From EE
from the log. (2nd line read with hw mode)
#5
Did you try SW mode of OpenGL, DX9 and DX11?
[Image: newsig.jpg]
#6
Could you provide the full emulog text when you reproduce the crash ?
#7
A stack trace would be more useful. It is likely a buffer overflow access of the gs memory.
#8
It goes a bit further with dx9 software but still crashes.

Here are the 2 emulogs 1 from opengl 1 from dx9, all software.

For a stack trace, I'd need to know how to provide a such info.


Attached Files
.zip   emulogs.zip (Size: 10,58 KB / Downloads: 32)
#9
Hi, I tried the game again with the latest build "pcsx2-v1.5.0-dev-1277-g6589fea-windows-x86".
The game now boots correctly.
#10
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!




Users browsing this thread: 1 Guest(s)