Resolved: [Bug Report] Hype - The Time Quest [PAL]
# PCSX2 version: latest SVN version. also tested with 1.2.1, older beta versions
# CPU options: EE/IOP defaults, VUs defaults
# Plugins used: GSdx (hardware and software, dx9, dx11, ogl, also tried ZeroGS with similar results), SPU2-X
# Description: Many of the in-game graphics are missing, though some are present and what is present looks okay. All menu text, HUD, pause menu, etc. is also invisible. Game runs at a nice speed otherwise.




Sponsored links

have you tried playing with the rounding modes and clamping to see if anything helps?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
(07-16-2014, 01:41 AM)refraction Wrote: have you tried playing with the rounding modes and clamping to see if anything helps?

It's funny, I tried a bunch of them and something - I am pretty sure it was setting EE/IOP round mode to Positive - got the HUD, subtitles, and pause menu to appear (didn't do anything about the missing graphics though), but for some reason it was lost after quitting to the main menu and now I can't seem to reproduce it even if I tick that setting again.
Hello there,

I have just installed PCSX2 1.4 and tried to run this game (PAL). I can confirm that most of the graphics are missing. I tested every possible options within the emulator but nothing of them worked for me.

I have tested it with DVD and with ISO. On my machine the same textures/models are missing as at modmodmod123 machine.

Setup is:
Intel Core i7 7700k
Radeon PowerColor R9 200 Series
Try using the latest development build:
[Image: newsig.jpg]
(12-28-2018, 03:26 PM)Bositman Wrote: Try using the latest development build:

I tried it. No difference. The same textures and models are missing.

EDIT: On certain places you have full graphics for the half of the screen. Also I did the tutorial to get to the next map to see whether this problem persists, and yes on every map more and more textures are missing.
Did you try all gsdx renderers?
[Image: newsig.jpg]
(12-28-2018, 07:08 PM)Bositman Wrote: Did you try all gsdx renderers?

Yes I tried all available graphic plugins, all graphic modes (Software/Hardware) and I experimented with all possible settings within the graphics plugin. Furthermore I tried to change the PS2 bios and the VU settings for emulation.

The only setting that has changed actually the graphic was VU1 to superVU but this resulted in even more missing textures.
Github issue post here:
Thank you for your report.
This bug report has now been marked as Pushed and has been posted as an issue in our Github repository HERE

Issue link:

This thread will now be moved in the Pushed bug reports subforum.
CPU: I7-4770 3.9GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ CL9
OS: Windows 10 Pro 64bit

Users browsing this thread: 1 Guest(s)