Resolved: [Bug Report] Midnight Club 3 - DUB Edition Remix [NTSC]
#1
# PCSX2 version: 0.9.9.r5117 svn
# CPU options: default, no speedhacks
# Plugins used: GSdx32-AVX-r5125 (hardware dx10), native x2, default
# Description: half or most of the screen constantly gets permanently blurred or has stripes during movement, if the bike stands still it disappears, if you go it comes back.
[Image: 1iIOB.jpg]

Sponsored links

#2
Tried software mode ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
#3
Also i believe the blur is part of the effect used in the game to create the illusion of speed, maybe the pluggin has trouble with some of the post effects being rendered
Msi GF-62VR
Intel  core i7 7700hq @2.8(3.5ghz turbo) Nvidia 6gig GTX1060 16 gigs DDr5   windows 10
*base 64 images don't work here - ref*
#4
Skipdraws might solve that. Looks like the bug that used to be around the track fade in guitar hero
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#5
Did not observe this in my testing, only the horizontal half-screen issue remains (DX11 has a CRC hack for it but is not implemented in OGL FWIW)

Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
#6
This issue is still active. Part of the issue (half-screen headlights) is mostly resolved by a CRC hack, but it doesn't catch a top left corner issue which can appear during some cutscenes(it can be hard to see, but it seems to have a minor topleft ghosting during gameplay as well). During one of the races the half screen headlights returned half-way through a race obscuring part of the view eventhough the CRC hack was active and when exiting the garage a transparent overlay sometimes appears on screen.

Note: The game requires "High" Blending Unit Accuracy to show background lighting properly. And the game also has some z-fighting issues.
#7
Thank you for your report.
This bug report has now been marked as Pushed and has been posted as an issue in our Github repository HERE

Issue link: https://github.com/PCSX2/pcsx2/issues/2327

This thread will now be moved in the Pushed bug reports subforum.
#8
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
CPU: I7-4770 3.9GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ CL9
GPU: GTX750TI 2GB GDDR5
OS: Windows 10 Pro 64bit




Users browsing this thread: 1 Guest(s)