Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] Phase Paradox [NTSC-J]
#1
# PCSX2 version: Official v1.0.0 release and 1.1.0.5754 SVN

# CPU options: EE/IOP defaults, VUs defaults

# Plugins used:
With 1.1.0.5754 SVN:
GSdx 5752 (MSVC16.00, SSE41) 0.1.16 {Direct3d9 Hardware and Software}
SPU2-X r5756 2.0.0

With official v1.0.0:
GSdx 5334 (MSVC16.00, SSE41) 0.1.16 {Direct3d9 Hardware and Software}
SPU2-X r5324 2.0.0

# Description: When I ran the game on the official release I got this message in the log window:
IPU ERROR: different transfer mode!, Please report to PCSX2 Team

The rules for this section say "Always test the latest SVN build first!" so I downloaded the newest on the link posted.
The error message doesn't appear on the SVN version of PCSX2.

The game runs somewhat OK with all hacks disabled.
With GSdx set to Software, the FPS goes from 35 to 68 (but it usually stays between 50 and 61).
With GSdx set to Hardware, the game runs at 50-60 FPS on the main menu only. When in-game or on the options menu, the FPS drops to 8-10
This is the same whether I run the official release or the SVN version.

I don't know if this qualifies for a bug or not but the rules say you accept reports from the latest official release and the emulator was asking me to report the error, so I did.


Attached Files Thumbnail(s)
   

Sponsored links

#2
This code isn't present anymore in git master. Back in 2014, the IPU dma's were standardized to use standard chain handling.

Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]




Users browsing this thread: 2 Guest(s)