Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] Project Zero 2 (FATAL FRAME 2) [NTSC-J]
#1
# PCSX2 version: Official v0.9.6 and 0.9.7beta
# CPU options: EErec on, VUrec0 and VUrec1 on, MTGS on
# Plugins used: GSdx 0.1.14 (hardware and software, dx10), ZeroGS 0.9.6, spu2ghz 1.9.0 or ZeroSPU 0.46
# Description:
i can play till the menu, then when i choose new game, for few seconds there is sound in background with black screen,then just the black screen.
The fps counts as something is rendered but it is not shown on the screen.
ntsc-u version works good. it's only ntsc-j version.

Sponsored links

#2
Not a bug. Use 0.9.7 beta AND the plugins included in it and make sure the SPU2 plugin you use is SPU2-X
[Image: newsig.jpg]
#3
(12-06-2010, 11:56 AM)Bositman Wrote: Not a bug. Use 0.9.7 beta AND the plugins included in it and make sure the SPU2 plugin you use is SPU2-X

I try SPU2-X, but same.
There is sound in background with black screen.
#4
The NTSC-J version is still broken.
Pseudonym and me were trying to find out how it manages to overcome the SPU2 bug on a real PS2 but no dice.
The same SPU2 bug should also be responsible for the Tomb Raider games dieing.
#5
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit




Users browsing this thread: 1 Guest(s)