Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] Red Dead Revolver [Pal]
#1
I've just tried PCSX 0.9.8 hoping to see Red Dead Revolves issues solved, but they're still there so I thought to let you know about them. Smile

The game loads fine and it's playable, but it freezes during full motion videos. It has graphical problems during videos played with in-game engine.

[Image: 451408503t.jpg][Image: 768129974t.jpg]

I'm using default settings, I've only set D3D to Dx10 hardware.
My system:

Win 7 Professional 64 bit SP1
Intel E8400
nVidia GTX 285, driver 266.58
4 GB DDR2 800 Mhz

Let me know if you need something else.

Sponsored links

#2
This was posted by Shadow Lady during the last beta test she did on this game


"GSdx hardware, sliced picture in some cutscenes and gameplay parts, skipdraw=50 seemed to work but removes a lot of other stuff (like rain effect), software looks fine but slow as usual."

as for the videos you could try enabling the skipmpeg hack.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#3
Yeah, by a small merging mishap the changes made in r4585 (the one that had the Red Dead Revolver and couple other fixes) didn't make it in the final 0.9.8 build.

The videos won't get skipped with the SkipMPEGhack gamefix, and I tried to make a patch for them but failed last time (freaking ELF barely had anything to go with Tongue2), anyway if you're really fast you can still skip them manually Tongue2

Edit:
You can use the GSdx in the attachment if you want (has the fix and it's better than using skipdraw) but don't expect any support with it.


Attached Files
.7z   GSdx-r4604m.7z (Size: 276,73 KB / Downloads: 260)
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#4
Thank you! I'm going to try this soon to see if it solves the problem. Smile
Hopefully this will get fixed in the future. Biggrin
#5
Ok, I've just tried those two plugins: stripes are gone, but the game still freezes during videos. I'll try to skip them manually. Thanks anyway! Smile
#6
Sorry to bump and old thread, but it came up near the top of my searches. Here are my settings that let me play this without any of the problems described. No black cut-scenes or vertical lines.

PCSX2 1.4.0
(Adapter Nvidia 750M)
Direct3D11 Hardware
2x Native
MSAA 4x
Skipdraw 3
Enable External Shader GSdx.fx

i7-4700MQ 2.4ghz
Nvidia 750M (sli probably doesn't account for anything)
16gb ram
Win 8.1 x64

Thank you for this fine software!
#7
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]




Users browsing this thread: 1 Guest(s)