Resolved: [Bug Report] Resident Evil: Code Veronica X [NTSC]
PCSX Beta 1329
Plugin: Gdsx 890 0.1.14 ( D3D Hardware / D3D Software ) / ZeroGS 0.97.1

CPU - EERec on, VU0rec on, VU1rec on, MTGS on, microVU off
Speed Hack -  all off
Advance - tried various setting (default)/(no flush to zero/denormals zero)/(both clamp mode None/Extra+sign)

After starting a new game, at the first CGI video with two helicopters approaching an island, the game will hang at that point, and sound goes into looping. None of the different graphic plugin and Advance setting could solve the problem.

This problem does not exist in PCSX2 0.9.6 (with all default setting)

Attached here is a screenshot of when the game hangs. notice the small white square artifact at the bottom that is always present when it crash.

Attached Files Thumbnail(s)

Sponsored links

just skip the movie as far as i know its the only bugged movie, so the rest of the game should work fine.(played it till the first dead dogs appeared)
Geforce 8600 GT
Asus P5W HD Deluxe
Core2Quad Q6600 o´ced @~3.1ghz
2 x 2048MB Corsair PC2-6400(400MHz)
Alright, thank you very much Carebear for the info.

I've been wanting to try out the VU speed hack feature in the beta version on this game. Thanks
Yeah, I also ran into this. However, since IPU more or less works better now than on 0.9.6, its best we leave it alone for now Tongue2
It crashes for me at that moment in the 1st video as well as the next big one in the graveyard. Not too stable at all that I'm seeing these days unfortunatly. Sad
Intel Core i5 2500k @ 4.3 ghz. (Sandy Bridge CPU) / Asus P8P67 / 4 Gig Ram / GeForce GTX 660/ Creative X-fi / Win 8.1 Pro 64 bit
which sound plugin are you using? its not peops by chance is it?
[Image: ref-sig-anim.gif]

Nope, I'm using SPU-X, GSDX, and Linux ISO plugins.
Intel Core i5 2500k @ 4.3 ghz. (Sandy Bridge CPU) / Asus P8P67 / 4 Gig Ram / GeForce GTX 660/ Creative X-fi / Win 8.1 Pro 64 bit
Guys, I'm experiencing pixels(I can see through the characters) when I run the NTSC version of this game. I have been searching the net and I couldn't find any solutions for this. Please help!
I have the same problem as well...I'm using the latest release beta/plugins...
It just freezes at the start movie...and the game is unplayable due to random freezing in the first area(s) in the graveyard with the white zombies..
[Image: 1283060.png]
i got the PAL version and i have the same problem.
i tried the game on 3 versions of pcsx2 with default cycle rate and no speed hacks and this is what i got:

PCSX2 0.9.6 - compiled on Feb 27 2009 [ Game Runs PERFECT ]
PCSX2 r1736 - Sep 6 2009 [ Crashes in movies ]
PCSX2 r1888 - Sep 20 2009 [ Crashes in movies ]

Users browsing this thread: 1 Guest(s)