Resolved: [Bug Report] Rise of the Kasai [NTSC-U]
# PCSX2 version: Official 0.9.7 beta, Official v0.9.6 release
# CPU options: EErec on, VUrec0 and VUrec1 on, MTGS on
# Plugins used: GSdx 0.1.16 (r 3068) (hardware and software), ZeroGS,SPU2-X 1.4.0
# Description: The game boots fine untill the presentation,who seems to be screwed (missing backround textures),and when you start a new game you cannot move,there are something like "invisible walls" that wont let you move,and sometimes you can move but you will get sucked by the floor and thats all,everything else seems to be correctly (graphically-in game).

I can attach some pics if you need,but i think there are other cases like this (killzone ?),also setting the clamping modes to full gives no solution

Sponsored links

Looks like a valid bug report. Anything interesting on the console printed? VUrec0 and VUrec1 on <--is that microVU or superVU?
[Image: newsig.jpg]
its just the same, both of them gives the same error.Just as a side note everytime i start a new game those "invisible walls" seems to in random places.Also now i noticed that the textures are also like "whashed up" (missing colors).Here are some pics
The menu: (there should be a little box with a picture of the level)

[Image: menuz.jpg]

In-game (textures without color)

[Image: ingamex.jpg]

Edit: there isnt anything strange or unusual in the console,everything seems to be just fine there
any thoughts or ideas of what may be happening ?
It'd help to see WHAT is happening.
indeed, looks perfect to me ;p
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
i already stated it before,the game has "invisibe walls" simply you cant walk freely beacuse in random places you get stuck,or you can get sucked by the floor too,And c`mon guys even if this guy is dead he skin color cannot be grey (the correct color is brown).

Edit :

[Image: sucked.jpg]
I'm sorry, your screenshots didn't show up for me earlier.

My guess is that it's a floating point precission issue.
So try the usual: All possible clamp and roundmode settings for the EE and VU.
well i already tried that without luck,and still apart from the "invisible walls" issue,the bad textures are still the same even on gsdx software mode,so this has to be a pcsx2 bug too.

Update: okey,so i manage to get the latest compiled pcsx2 and then enabling micro-vu it seems that this "invisible walls" are much smaller,i mean there are are few only,still the game is playable ,except that the ai enemies hangs on those walls making some enemies extremely stupid and easy to kill Tongue
Everything looks fine to me.

Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.

Users browsing this thread: 1 Guest(s)