Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] Robot Alchemic Drive [NTSC-U]
#1
Robot Alchemic Drive (R.A.D.) [NTSC-U] (SLUS-20445)

# PCSX2 version: Official 0.9.7.3113 SVN
# Options as seen on attached screenshots
# Plugins used: GSdx 0.1.16 (3068) (hardware and software, dx9), ZeroGS 0.97.1, SPU2-X r3117 1.4.0 or ZeroSPU r3061-Dev 0.4.6
# Description: Game boots to the screen where it should check the memory cards but there's only a thin cyan border and it locks up. The game was working and was playable (with some frequent low FPS) on PCSX2 0.9.6 r1888 and the latest SVN I've tried it and it works is r2720. It might also work on some newer versions, like r28XX but from r2930 to r3087 it doesn't work (tried about 8-9 different versions), as well as the latest official 3113 SVN.

My rig:

Phenom II X2 @3.1GHz
2GB DDR3 @1333MHz
Palit 8600GT 256MB

If there's anything else I need to post, please let me know Smile.


Attached Files Thumbnail(s)
               

Sponsored links

#2
Tested myself on latest git, game works fine. I'll make a formal test report later tonight.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
#3
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]




Users browsing this thread: 1 Guest(s)