Resolved: [Bug Report] Roland Garros/NGT 2003 [PAL]
# PCSX2 version: PCSX2 v1.0.0,  PCSX2 v1.2.1,  PCSX2 v1.4 (tested those)
# CPU options: EE/IOP defaults, VUs defaults
# Plugins used: GSdx 1.0.0 gsdx32-avx (hardware and software, DirectX9, and DirectX11), SPU2-X 2.0.0
# Description: The game loads properly, but once in the main menu, the options don't show up at all
(they are supposed to appear from the right of the screen). The game doesn't freeze (I can see the background animations and listen to the soundtrack), but you can't go
 any further since there isn't anything to choose.

Attached Files Thumbnail(s)

Sponsored links

I can definitely confirm that this is an issue. Playing with various settings didn't help either. I'll try to get around to making a proper report on GitHub tonight sometime.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
I know it's a regression and when was it introduced. I will bug Refraction (when he is free) to fix this.
In case it's solved, how can I know it?.

Thanks in advance.
by following the issues status on github, i guess
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
It probably won't end up as an issue, but I'll post here if it's fixed, sounds like it should be pretty simple to fix
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Here is the fixed version:-

Game seems to suffer from sps though but then it's a separate issue Tongue
I tried to play, and the menu works now, but once in the game it is unplayable. It's like the camera is moving all over the place.

Thanks for the effort.

Attached Files Thumbnail(s)
The fix have been pushed to PCSX2?
A retest with VU rounding, ect would be nice to try and solve SPS.

Users browsing this thread: 1 Guest(s)