Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved: [Bug Report] SMT Digital Devil Saga - Fixed issues, still experienced
#1
Update: It looks like my client just got broken for some reason. I tried restarting the client and it's now working fine. You may disregard this post, thank you!

I was checking the wiki for Digital Devil Saga and it shows issues that were already fixed:
https://wiki.pcsx2.net/Shin_Megami_Tense...Devil_Saga
- Shadows Overlapping
- Lack of information in the minimap

I was wondering what build this is because I'm using the latest 1.6.0 build but still experiencing these issues (some areas in the game), hence this report. I've tried the work arounds but nothing changes. To add with that, another issue occurred in the main map, it's not being rendered correctly and only shows black boxes.

Please see the attached images for visuals. Hope you guys can confirm, thank you very much.


Attached Files Thumbnail(s)
               

Sponsored links

#2
are you loading from a savestate? possibly too quickly?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#3
(09-04-2021, 05:50 PM)refraction Wrote: are you loading from a savestate? possibly too quickly?

Ohhh yes, yes. I do load from savestates, though not sure if it's too quickly. So it causes glitches like that?
#4
(09-04-2021, 05:57 PM)jekyjeky Wrote: Ohhh yes, yes. I do load from savestates, though not sure if it's too quickly. So it causes glitches like that?

It depends, if the game uses a CRC hack (not sure if it does or not) if you try to load a savestate too quickly, the gs side doesn't have chance to realise and will not apply it, so effects could be broken.

I did just look and can't see one though, unless it's using one meant for another game, which is possible if it's the same engine.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#5
Oh cool, I somehow understand it now. Well, I'm not versed enough to understand if the game uses a CRC Hack though Wacko . But it seems you've already looked on it. I'm good with your explanation  Biggrin . Consider this post resolved. Thank you very much good sir!
#6
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!




Users browsing this thread: 2 Guest(s)