Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] Sly 3 : Honor Among Thieves [PAL]
#11
tried setting clamping mode to extra and rounding mode to realistic ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go

Sponsored links

#12
(07-31-2016, 05:33 PM)jesalvein Wrote: tried setting clamping mode to extra and rounding mode to realistic ?

yes but i can record on how it is when i start the game.. btw its only on this mission (the pirate mission)  here you can see how laggy it is.. https://gyazo.com/ab97d611e51b82c32685c00ef9cf49b8   and https://gyazo.com/ddb8aa1bd0a4ff3f7ffd2ce0729d3326


I have nividia geforce GTX 750 TI 
i5-4460
RAM 8 so its not the computer..
#13
Can you post a screenshot of your GSdx settings/speedhacks?
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
#14
speedhacks: https://gyazo.com/95e2013019311975ad906f8b2146e152 i've tested the EE Cyclerate on 0 but that makes no different.

EE/IOP: https://gyazo.com/1165b0e106f5d97b7fa6bf13a5e9c0f2

VUs: https://gyazo.com/711746ec7f19b7e2862f3667dc7bc094

GS: https://gyazo.com/3e55dd69fec370c460ef10b8f0c9c86d
#15
(07-31-2016, 11:16 PM)CK1 Wrote: Can you post a screenshot of your GSdx settings/speedhacks?

helloo
#16
Sorry, what I meant was can you post a screenshot of these settings?

[Image: gsdx_mainn.png]
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
#17
(09-11-2016, 07:35 PM)CK1 Wrote: Sorry, what I meant was can you post a screenshot of these settings?

[Image: gsdx_mainn.png]
https://gyazo.com/285031e47aabf8a39e8041bb6ad96761

(09-19-2016, 10:18 AM)karrrl13 Wrote: https://gyazo.com/285031e47aabf8a39e8041bb6ad96761
#18
Can you repost a picture of your plugins menu - the same as you had on the first page.

Also, we need to know your PC's specifications.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
#19
So have you tried going to Config > Emulation Settings > VUs tab, setting Round Mode to "Nearest" and Clamping Mode to "Extra" and then using the bombs and Grapple-Cam?
#20
(09-19-2016, 04:54 PM)FlatOut Wrote: So have you tried going to Config > Emulation Settings > VUs tab, setting Round Mode to "Nearest" and Clamping Mode to "Extra" and then using the bombs and Grapple-Cam?

Made an account to comment that this fixed the grip cam from instant exploding. Thank you very much!




Users browsing this thread: 1 Guest(s)