Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] Syphon Filter Dark Mirror [NTSC]
#1
# PCSX2 version: Official Beta 1888, Official v0.9.6 release
# CPU options: EErec on, VUrec0 and VUrec1 on, MTGS on
# Plugins used: GSdx 1873 (MSVC 15.00, SSSE3) 0.1.15
# Description: Game works normaly but there is problem with character i cant see its legs, hands and head only its torso, i seen problem in this forum like this one but that poster had his clamp mode off and someone suggested to turn it on, so i tryed it but it didn't worked


Attached Files Thumbnail(s)
   

Sponsored links

#2
I guess you also tried setting clamp to full and more combinations? What about GSdx software mode? ZeroGS? Please test more.
[Image: newsig.jpg]
#3
ok now i tested GSdx software it didn't fix just reduce fps, ZeroGS dont see character at all(tryed various fixes)
#4
tryed randomly mixing settings but always same problem
#5
Try this when the scene runs:
Press escape, go to config > cpu, untick EERec > hit ok > resume emulation.
Report if that makes it look better.
#6
I have this game. Works fine if you Use microvu and Gsdx Software mode.


Attached Files Thumbnail(s)
   
#7
oh well i not even tryed microVU now it works but im using hardware... so i think problem solved Laugh only character face made from black lines Laugh but still now its playable
#8
Alright, thanks for the info.
What's the GSdx problem btw?
#9
(11-05-2009, 10:07 PM)rama Wrote: Alright, thanks for the info.
What's the GSdx problem btw?

Looks like first pic in Latest Gsdx Hardware mode with the main character invisible.


was slightly better in Gsdx 1873 (second pic), suffered from some black lines on character and flickering issues.


Attached Files Thumbnail(s)
       
#10
Game works great besides lights shining through walls as well as TC issues at certain camera angles, I believe they're both related to each other anyways.

Edit: AutoFlush reduces the effect greatly, but it's they're still visible through walls. The light sprites still flash/become corrupted at certain camera angles.

Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.




Users browsing this thread: 1 Guest(s)