Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] Tomb Raider - the Angel of Darkness [NTSC-U] [3BAEBCC3]
#1
# PCSX2 version:
pcsx2 0.9.8 r4600
# CPU Options:
Default
# Plugins used:
GSdx 4600(MSVC 15.00, SSSE3) 0.1.16 [gsdx-ssse3-r4600]
SSSPSX PAD Pressure Mod 1.7.1 [PadSSSPSX]
SPU2-X r4600m 1.4.0 [spu2-x-r4600]
cdvdGigaherz (r4510) 0.8.0 [cdvdGigaherz]
USBnull Driver 0.7.0 [USBnull]
FWnull Driver 0.7.0 [FWnull]
DEV9null Driver 0.5.0 [DEV9null]

# Description:
The game works practically flawless, though it has two problems.
First and the most irritating is a complete lack of fonts ingame. In both menu and ingame there's no texts at all, making game unplayable unless you have opened walkthrough in front of your eyes.
Second one are big slowdowns in ceratin locations. It seems that it's not because of their complexity, but camera angles. Other than that, game is playable. I checked also other levels and they seem to work too. In my opinion this game should be placed in "ingame" section instead of "intro".

# Screenshots:
[Image: introbo.th.jpg] [Image: menufk.th.jpg] [Image: 19045466.th.jpg]

# My computer:
Gigabyte GA-P35-DS3
Intel Core 2 Quad Q6600 @ 2.4GHz 2.4GHz
3GB RAM
GeForce 9800GT 1GB RAM

Sponsored links

#2
Seems like a GSDX problem though. Tried enabling allow 8-bit Texture. Disable all speedhacks.Try using the latest SVN.
#3
Fonts work if you boot the game thru the bios ("System > Boot CDVD (Full)").

For slowdown issues better post in the general discussion forum along with your PC specs and PCSX2/Plugin settings.
http://forums.pcsx2.net/Forum-General-Di...rt-Windows
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#4
recoder - Tried already, without success. About newest SVN, where I can get it? I thought 0.9.8 version from the pcsx2.net site is the newest one.

Shadow Lady - Strange, I've tried as you said and it doesn't work anyway. And thank you, I will.
#5
wow, even rescaled it looks junky compared to the pc version :\
#6
Yeah, but it has way more effects and less graphical glitches as opposed to the pc version. Laugh
#7
the graphical glitches are a driver issue (on ati anyway)

on nvidia its a result of forcing aa.
#8
By graphical glitches I mean some non-present textures(or maybe whole poligons?) on PC version. There's hell lot of holes in meshes, while on PS2 version it's really hard to find any.
#9
I am using the latest version of this article, but no settings does not solve the problem. This fault extraction version of it even though I still have not be solved
#10
Game works fine on latest git as long as you do a Full boot. The only graphical glitches (though unrelated here) are minor SPS at certain camera angles.

Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.




Users browsing this thread: 1 Guest(s)